Home > Disk Error > Disk Error 0x01

Disk Error 0x01

The time now is 02:25 AM. Back to top #3 showard1 Posted 03 February 2015 - 10:48 AM showard1 InsanelyMac Protégé Members 1 posts I know this is an old thread folks, but this just occurred on mount /dev/hdd2 /mnt/root Mount the second root file system. The Linux SCSI programming HOWTO: [http://www.tldp.org/HOWTO/SCSI-Programming-HOWTO.html] http://www.tldp.org/HOWTO/SCSI-Programming-HOWTO.html 2. this contact form

Techweenie1 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Techweenie1 Thread Tools Show Printable Version Email this Page Search this Thread Advanced I made a diskette with sbm.bin and set boot - floopy. If so, can you send the log file to us at support (at) macrium.com 1. Computing.Net and Purch hereby disclaim all responsibility and liability for the content of Computing.Net and its accuracy.

Where you are running into the problem is that you are using two copies of lilo, and running lilo when you boot your normal copy of Linux does not update the Reply With Quote 12-20-2000,08:21 PM #2 Death on Wheels Guest Top ------------------ Kurt Weber Shell scripts? You are currently viewing LQ as a guest.

Please visit this page to clear all LQ-related cookies. do you know that the drive and interface are ok? I didn't do anything for it to do this, and I'm hoping I don't have to reinstall everything Is there a fix I can do? Every time, I get a message indicating the incremental backup failed because of "0x01 error." How do I fix this?

Merlin Advanced Member 852 Posts Posted-February 11 2012: 06:40:20 This is in the knowlegebase. Alternatively you can download and run a little utility 'chktemp.exe' that will validate access: http://updates.macrium.com/reflect/utilities/chktemp.exe This program will attempt to create a file in your temporary folder and report any errors. If your BIOS has settings for four drives, chances are you will not have any problems. > > 3) What does "ERROR 0X01" means? > >From the LILO README file: 0x01 https://www.redhat.com/archives/redhat-list/2001-May/msg00278.html Having a problem logging in?

Kind regardsNick - Macrium Support Topic New Topic Reply to Topic Printer Friendly Jump To: Select Forum Reflect v5 Wish List Rescue CD Installation File Backup Disk Imaging Community See More: Disk error 0x01 Report • #1 jam April 10, 2010 at 18:23:42 If the boot order is set correctly in the BIOS (floppy, CD, HDD) but the system will I read about program rewrite.exe. Report • Start a discussion Ask Your QuestionEnter more details...Thousands of users waiting to help!Ask now Weekly Poll Do you trust Yahoo mail's privacy?

return code = 2603007f The return code referenced above means: Byte 3: SCSI driver Status byte Byte 2: Host adapter driver status byte Byte 1: Message following the status byte returned http://sosh4.ru/smart-boot-manager-disk-error-0x01.html/alt__c21hcnQuYnJvdGhlcnNvZnQuY29t I have a system which runs 2 DVD drives, 3 OS's - Windows 7, Linux Mint, and Yosemite, plus a Yosemite Clone and a Data Transfer Drive (Fat32) for cross platform Operating Systems ▼ Windows 10 Windows 8 Windows 7 Windows XP See More... Cause on ubuntu site it says that desktop version can be installed from Windows.

if you have the kernel source installed, see /usr/src/linux/Documentation/ide.txt. -------------------------------------------------------------------------------- > I had a similar problem once before and it was because of the LBA in the > BIOS. http://darrenmanning.com/disk-error/disk-error.html All Rights ReservedAd Choices The information on Computing.Net is the opinions of its users. scsidisk I/O error: dev 08:01, sector 10 The "dev 08:01" means: Major# 08 -> SCSI device "a" as in /dev/sda1 Minor# 01 -> partition #1 In other words: # ll /dev/sda1 mkdir /mnt/root A place to mount the second root file system.

I've asked ampro for a description of the problem, no answers yet. ------------------------------------------------------------------------------ >However, looking at the disks in Linux I see that the two disks >are recognised correctly, with the Booting Hard Drive LILO Boot: Loading linux Block move error 0x01 Similar thing happens when booting from the rescue disk using the same boot image. I've never understood why Bill Gates would name his company after his penis. http://darrenmanning.com/disk-error/disk-error-or-no-system-disk.html Thank you!

After about 3 weeks of loosing hair the solution turns out to be a BIOS update. Nick Moderator United Kingdom 6302 Posts Posted-December 08 2012: 08:17:17 Hiquote:the backup doesn't complete and within the Scheduled backup bar, the last result which was run today, says 0x01 Off-Topic Tags How-tos Drivers Ask a Question Computing.NetForumsLinuxInstallation Disk error 0x01 Tags:booterrordisk kornfan April 10, 2010 at 00:41:44 Specs: Ubuntu My PC doesn't read ubuntu CD.

obviously, i don't know the answer, but floppies are block devices...

They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Did you > > partition after setting the numbers? > > > > If the drive itself has LBA capability you can use the nuni boot loader, > > which does The platform in use was an ampro CM-4GE Rev b, CPU 486 DX4 with an award bios v3.01. See also "Warning: BIOS drive 0x may not be accessible" in section "Warnings".

Reply With Quote 12-20-2000,08:28 PM #3 RoySmith Guest have you tried another floppy? My advice is to disconnect all drives other than your boot drive and reinstall one by one - be patient and you'll find it...... Technical Block move error 0x01 If this is your first visit, be sure to check out the FAQ by clicking the link above. his comment is here Steve Back to top Back to OSx86 10.7 (Lion) 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted postsClear InsanelyMac Forum → OSx86

I am hoping to be excused for going off the topic. so there is a way to cheat around this. If it is not in the man pages or the how-to's this is the place! What I think may have happened is that you ran lilo while the drive was still connected up as the slave drive on the master controller, and now that you have