Home > Dpkg Error > Dpkg Error 127

Dpkg Error 127

Contents

The first thing to check is whether /usr/sbin in root's PATH, but it's unlikely to be the problem because dpkg normally complains loudly if it isn't. dpkg: error processing eog (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of epiphany-browser-data: epiphany-browser-data depends on gconf2 (>= 2.28.1-2); however: Package gconf2 is not configured yet. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed else echo Building new deb... navigate to this website

Installing from the given *.deb packages in the ginger installation ReadMe, I was able to finally connect to https://myhost.com:8001/. But I can only see the tab "Host" and no "Virtualization". For details and our forum data attribution, retention and privacy policy, see here current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to When you get that part working, aptitude reinstall bluez should bring bluez back into a sane state, after which you can remove it. http://askubuntu.com/questions/438345/how-to-remove-install-a-package-that-is-not-fully-installed

Dpkg Error Code 1

Trying to recover:Setting up install-info (4.13a.dfsg.1-8ubuntu2) .../var/lib/dpkg/info/install-info.postinst: 32: /var/lib/dpkg/info/install-info.postinst: update-info-dir: not founddpkg: error processing install-info (--configure): subprocess installed post-installation script returned error exit status 127Errors were encountered while processing: install-info Last dpkg: error processing libgweather1 (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of evolution-data-server: evolution-data-server depends on libgweather1 (>= 2.30.0); however: Package libgweather1 is not configured yet. The error I get is: Setting up google-chrome-stable (33.0.1750.152-1) ... /var/lib/dpkg/info/google-chrome-stable.postinst: 124: /var/lib/dpkg/info/google-chrome-stable.postinst: update-alternatives: not found dpkg: error processing google-chrome-stable (--configure): subprocess installed post-installation script returned error exit status 127 Setting

[email protected]:/# apt-get upgrade Reading package lists... Do you want to continue [Y/n]? But what now with the steps I have done before? Dpkg Error Requested Operation Requires Superuser Privilege Done 0 upgraded, 0 newly installed, 0 to remove and 39 not upgraded. 3 not fully installed or removed.

As far as the former goes, are you aware of an interrupted install? Dpkg Error Need An Action Option But now, I get instructions to download packages. andreasfcb commented Feb 29, 2016 @romu70 works like a charm, thank you! https://ubuntuforums.org/showthread.php?t=1612194 dasher depends on libgnomeui-0 (>= 2.22.0); however: Package libgnomeui-0 is not configured yet.

Done Building dependency tree Reading state information... Dpkg Error Processing Archive D000001: process_archive oldversionstatus=not installed D000002: fork/exec /var/lib/dpkg/tmp.ci/preinst ( install ) dpkg: error processing package.deb (--install): subprocess new pre-installation script returned error exit status 1 D000002: maintainer_script_new nonexistent postrm `/var/lib/dpkg/tmp.ci/postrm' D000010: ensure_pathname_nonexisting dpkg -b "$TMPDIR" "$OUTPUT" fi rm -r "$TMPDIR" Source: http://ubuntuforums.org/showthread.php?t=636724 share|improve this answer answered Sep 19 '12 at 15:13 Glenn Plas 19718 Looks like this script was writen to How much does a hat of disguise cost exactly?

Dpkg Error Need An Action Option

Why are so many metros underground? http://unix.stackexchange.com/questions/22217/debian-remove-or-reinstall-package-in-a-very-bad-inconsistent-state Executing python src/wokd returns this: Traceback (most recent call last): File "src/wokd", line 101, in sys.exit(main(sys.argv[1:])) File "src/wokd", line 98, in main wok.server.main(options) File "/usr/share/wok/src/wok/server.py", line 208, in main srv = Dpkg Error Code 1 Then run dpkg --configure --pending. Dpkg Error Processing Package Teamviewer (--install) more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Reload to refresh your session. useful reference share|improve this answer answered Oct 7 '11 at 23:30 Gilles 370k686731123 add a comment| up vote 0 down vote This error usually shows up if the package did not install correctly. Invariants of higher genus curves Trying to create safe website where security is handled by the website and not the user Unable to pass result of one command as argument to dpkg: error processing libpanel-applet2-0 (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of python-gnome2: python-gnome2 depends on libbonoboui2-0 (>= 2.15.1); however: Package libbonoboui2-0 is not configured yet. Dpkg Error Processing Package Mysql-server-5.6 (--configure)

For example the package slapd was in this case in Debian some time ago. My adviser wants to use my code for a spin-off, but I want to use it for my own company more hot questions question feed about us tour help blog chat Where (or to whom) do sold items go? my review here Anyway, I proceeded with my current "manual" procedure: Unzipped https://github.com/kimchi-project/gingerbase/archive/2.0.0.zip into /usr/share/wok/src/wok/plugins/gingerbase/ Typed the following: ./autogen.sh --system make Unzipped https://github.com/kimchi-project/ginger/archive/1.3.0.1.zip into /usr/share/wok/src/wok/plugins/ginger/ Typed the following: ./autogen.sh --system make Until here fine

Topology and the 2016 Nobel Prize in Physics How do R and Python complement each other in data science? Dpkg Error Dpkg Status Database Is Locked By Another Process Standard way for novice to prevent small round plug from rolling away while soldering wires to it Is it strange to ask someone to ask someone else to do something, while Mining for 5 days at an avg of 19 Mh/s but not a single cent, is this normal?

dpkg: error processing gnome-applets (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libgnomekbd-common: libgnomekbd-common depends on gconf2 (>= 2.28.1-2); however: Package gconf2 is not configured yet.

Problem with rhythmbox & udev Related 1dpkg: error processing procps (--configure)1How to resolve : dpkg: warning: subprocess old pre-removal script returned error exit status 10Error installing postgresql (subprocess installed post-installation script dpkg: error processing libgnome2-common (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libgnome2-0: libgnome2-0 depends on libgnomevfs2-0 (>= 1:2.17.90); however: Package libgnomevfs2-0 is not configured yet. I switched to 15.10 and now it works. Cydia Dpkg Error dpkg: error processing libtelepathy-farsight0 (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of empathy: empathy depends on libgstfarsight0.10-0 (>= 0.0.1); however: Package libgstfarsight0.10-0 is not configured yet.

To find out why, examine the script in /var/lib/dpkg/info/PACKAGENAME.preinst If you want to see exactly which line the script is failing on, edit the .preinst script and add set -x immediately Let's do the Wave! What's with Kimchi? get redirected here dpkg: error processing libgnomekbd4 (--configure): dependency problems - leaving unconfigured dpkg: too many errors, stopping Errors were encountered while processing: gconf2 libgweather-common libgweather1 evolution-data-server evolution at-spi baobab brasero-common libbrasero-media0 brasero capplets-data

I have replaced the etc/apt/sources.list as per the link. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades [SOLVED] installation script returned error asked 5 years ago viewed 17881 times active 18 days ago Related 9Removing broken packages12How can I reliably “hold” a package in Debian?1Ubuntu Could not purge package3Weird issue with unmet dependencies P.S.

dpkg: error processing dasher-data (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of dasher: dasher depends on libbonoboui2-0 (>= 2.15.1); however: Package libbonoboui2-0 is not configured yet.