Home > Dpkg Error > Dpkg Error 128

Dpkg Error 128

Contents

Future revisions of the specification and this package maysupport the LSB on additional architectures and kernels..The intent of this package is to provide a best current practice wayof installing and running The commuter's journey Color replacement tool changes to grey (instead of white). Join Date Jan 2010 Beans 77 DistroUbuntu 10.04 Lucid Lynx Re: grub-pc error Bump from last night. It's free: ©2000-2016 nixCraft. navigate to this website

Don't forget to submit a bug report to whoever made the package so they can fix it. I remember I read this somewhere long time ago. xserver-xorg-video-intel depends on xserver-xorg-core (>= 2:1.14.99.902); however: Package xserver-xorg-core is to be removed. Updating category type3.. http://www.linuxquestions.org/questions/debian-26/dpkg-error-exit-status-128-a-465672/

Dpkg Error Code 1

Thank you once again very much. Done0 upgraded, 0 newly installed, 0 to remove and 38 not upgraded.4 not fully installed or removed.Need to get 0B/590kB of archives.After this operation, 0B of additional disk space will be Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 1 not fully installed or removed.

You next might try purging the package grub-pc then reloading the lists (update), then trying the install of grub-pc again (or upgrade of the system). python-distutils-extra scons Authentication warning overridden. Cleaning up category cid.. Dpkg Error Requested Operation Requires Superuser Privilege You are not permitted to create derivative works.License URL:http://creativecommons.org/licenses/by-nc-nd/3.0/ Facebook Twitter Google+ Digg reddit Related LinuxAbout Lee HodsonLee is the author and founder of JournalXtra.

Package xserv Removing xserver-xorg-input-evdev (1:2.8.2-1ubuntu2) ... Dpkg Error Need An Action Option Generating locales... Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. http://forums.debian.net/viewtopic.php?f=5&t=113077 [email protected]:~$ cat /etc/lsb-release DISTRIB_ID=Ubuntu DISTRIB_RELEASE=9.10 DISTRIB_CODENAME=karmic DISTRIB_DESCRIPTION="Ubuntu 9.10" [email protected]:~$ [email protected]:~$ uname -a Linux mary-laptop 2.6.31-14-generic #48-Ubuntu SMP Fri Oct 16 14:05:01 UTC 2009 x86_64 GNU/Linux [email protected]:~$ [email protected]:~$ sudo rm /var/lib/apt/lists/lock [sudo]

I've been ripping my hair out over this too. Dpkg Error Processing Archive Removing xserver-xorg-video-mga (1:1.6.3-1build1) ... Is it strange to ask someone to ask someone else to do something, while CC'd? There are a few additional repositories (with a few software installation tips) here at JournalXtra.

Dpkg Error Need An Action Option

Future revisions of the specification and this package may support the LSB on additional architectures and kernels. . https://bugs.debian.org/181069 Use my news.config and you won't be > able to successfully dpkg -i /var/tmp/noffle_1.1.4-1_i386.deb ! > therefore, you cant deal with my conf file, attached. Dpkg Error Code 1 Removing xserver-xorg-video-r128 (6.9.2-1build1) ... Dpkg Error Processing Package Teamviewer (--install) Mijn accountZoekenMapsYouTubePlayNieuwsGmailDriveAgendaGoogle+VertalenFoto'sMeerShoppingDocumentenBoekenBloggerContactpersonenHangoutsNog meer van GoogleInloggenVerborgen veldenZoeken naar groepen of berichten ≡ MenuHomeHowtos and TutorialsLinux Shell Scripting TutoriaLAboutRSS/FeednixCraftLinux Tips, Hacks, Tutorials, And Ideas In Blog FormatDebian / Ubuntu Package Troubleshooting: subprocess post-removal

No CIDSupplement specified for ZenHei-CNS, defaulting to 0. useful reference Removing xserver-xorg-video-vesa (1:2.3.3-1build1) ... dpkg: xserver-xorg-video-openchrome: dependency problems, but removing anyway as you requested: xserver-xorg-video-all depends on xserver-xorg-video-openchrome; however: Package xserver-xorg-video-openchrome is to be removed. Retrieving values() from a Map of Sets in SOQL query Why does the ISS track appear to be sinusoidal? Dpkg Error Processing Package Mysql-server-5.6 (--configure)

up-to-date en_SG.UTF-8... xserver-xorg-video-ati depends on xserver-xorg-core (>= 2:1.14.99.902); however: Package xserver-xorg-core is to be removed. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson. my review here Click Here to receive this Complete Guide absolutely free.

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu [SOLVED] grub-pc error Having an Dpkg Error Dpkg Status Database Is Locked By Another Process Reply Link Mary November 10, 2010, 6:46 [email protected]:[email protected]:~$ cat /etc/lsb-release DISTRIB_ID=Ubuntu DISTRIB_RELEASE=9.10 DISTRIB_CODENAME=karmic DISTRIB_DESCRIPTION="Ubuntu 9.10" [email protected]:~$ uname -a Linux mary-laptop 2.6.31-14-generic #48-Ubuntu SMP Fri Oct 16 14:05:01 UTC 2009 x86_64 GNU/Linux Ubuntu) can download source code packages from Debian.org and a lot of packages for all distros are maintained through Gna.

Setting up x11-common (1:7.4+3ubuntu10) ...

The following extra packages will be installed: libdrm-amdgpu1 libegl1-mesa-lts-wily libepoxy0 libevdev2 libgbm1-lts-wily libgl1-mesa-dri-lts-wily libgl1-mesa-glx-lts-wily libglapi-mesa-lts-wily libgles1-mesa-lts-wily libgles2-mesa-lts-wily libllvm3.6 libxatracker2-lts-wily linux-headers-4.2.0-41 linux-headers-4.2.0-41-generic linux-headers-generic-lts-wily linux-image-4.2.0-41-generic linux-image-extra-4.2.0-41-generic linux-image-generic-lts-wily thermald xserver-xorg-input-evdev-lts-wily xserver-xorg-input-mouse-lts-wily xserver-xorg-input-synaptics-lts-wily xserver-xorg-input-vmmouse-lts-wily xserver-xorg-input-wacom-lts-wily At this point you can choose to either ‘re-install' the badly installed package or just leave it hanging on your system as an undetected badly installed package which you should try I forgot it when I needed. Cydia Dpkg Error Setting up libcupsdriver1 (1.4.1-5ubuntu2.7) ...

Setting up language-pack-gnome-en (1:9.10+20100604.2) ... so it remains $ dpkg -l noffle Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed |/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad) ||/ Name Version Description +++-==================-==================-==================================================== iF noffle 1.1.4-1 offline news server p.s. Package xserver-xorg-renamed is not installed. get redirected here Updating category truetype..

Should low frequency players anticipate in orchestra? This is what you originally tried from the command line, isn't it, an upgrade of the system after an update? Updating category type1.. Acknowledgement sent to Martin Godisch : Extra info received and forwarded to list.

Re: grub-pc error So we know the grub-pc package has not been configured for some reason. I recommend you try to re-install immediately. Full text and rfc822 format available. Very simple number line with points Can someone please explain the way this ability cost is written?

Cleaning up category cmap.. Full text and rfc822 format available. It can take a little bit of getting accustomed to but it is worth it. DoneBuilding dependency treeReading state information...

Is there a way to view and/or calculate the value of all utxo's? Why are Exp[3] and 2 treated differently within Complex? The commuter's journey Does Zootopia have a Breaking Bad intentional reference? Done E: The package linux-image-2.6.31-22-generic needs to be reinstalled, but I can't find an archive for it.

Copy sent to [email protected] (Martin A. And always it has worked except at this time Well I understand that it is confusion. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Removing xserver-xorg-video-cirrus (1:1.5.2-1build1) ...

Does it work then? When I tried to install this compiled Kernel 2.6.16 deb package on my AMD machine I am getting the following error: Code: debian:~# dpkg -i linux-image-2.6.16_2.6.16-10.00.Custom_i386.deb (Reading database ... 13317 files installation java share|improve this question edited Jul 14 '12 at 14:10 Sathya 1,32111627 asked Jul 14 '12 at 11:05 Harits Fadillah 11112 I dont understand are you trying to dpkg: xserver-xorg-video-qxl: dependency problems, but removing anyway as you requested: xserver-xorg-video-all depends on xserver-xorg-video-qxl.