Home > Dpkg Error > Dpkg Error 139

Dpkg Error 139

Contents

forget about my previous post ... Thanks so much for this! libevview2 depends on libgtk2.0-0 (>= 2.20.0); however: Package libgtk2.0-0 is not configured yet. more hot questions question feed lang-py about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation navigate to this website

Topology and the 2016 Nobel Prize in Physics How could MACUSA exist in 1693 or be in Washington in 1777? Here is the contents of my sources.list file. Trying to recover: Setting up nspluginwrapper (1.2.2-0ubuntu9) ... Segmentation fault dpkg: error processing python-sip (--purge): subprocess installed pre-removal script returned error exit status 139 dpkg: error processing python-pip (--purge): Package is in a very bad inconsistent state - you

Dpkg Error Code 1

Thanks, but I have already tried that. I was not too bothered about that as I had only just done it and wasn't going to lose much time. Kompass17 on October 17, 2012 at 3:33 pm said: Same problem here, like Gopu's update-manager says e.g.

Doing this will keep your troublshooting efforts to basic Debian. E: The package mfc8500lpr needs to be reinstalled, but I can't find an archive for it. What does 'apt-get install update' do? Dpkg Error Requested Operation Requires Superuser Privilege Thank you for sharing this valuable information.

Adv Reply May 13th, 2011 #6 matsonfamily View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Dec 2008 Location USA, West Coast Beans 10 DistroKubuntu Re: Dpkg Error Need An Action Option First make a backup copy Code: Select all# cp /etc/dpkg/dpkg.cfg /etc/dpkg/dpkg._cfgthen Code: Select all# rm /etc/dpkg/dpkg.cfgAlthough this seems to be about dpkg, what does Code: Select all# apt-get check show?Also do share|improve this answer answered Dec 21 '15 at 9:48 Mohamed Alibi 111 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google https://www.raspberrypi.org/forums/viewtopic.php?f=66&t=19764 My home PC has been infected by a virus!

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Dpkg Error Processing Archive Done The following packages were automatically installed and are no longer required: fontconfig iso-codes libaudio2 libdatrie1 libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libmng1 libmysqlclient18 libqt4-dbus libqt4-declarative libqt4-designer libqt4-help libqt4-network libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-svg libqt4-test how do we do this? "locate the line that fails, comment it out" –ahnbizcad May 2 '15 at 1:55 Using your favorite editor and sudo –ā„¯aphink May 2 '15 gtk2-engines-pixbuf depends on libgtk2.0-0 (= 2.20.1-0ubuntu2.1); however: Package libgtk2.0-0 is not configured yet.

Dpkg Error Need An Action Option

Topology and the 2016 Nobel Prize in Physics How old is Maz Kanata? http://serverfault.com/questions/179570/how-to-remove-a-package-which-post-installation-and-pre-removal-script-fails up vote 1 down vote favorite 2 I've ran the following command on Raspbian: $ sudo apt-get upgrade But now when I try to do: $ sudo apt-get install -f or Dpkg Error Code 1 How in the heck did you figure this out??? Dpkg Error Processing Package Teamviewer (--install) Thanks for the thorough information.

QUOTE: Errors were encountered while processing: /var/cache/apt/archives/gnome-applets_2.30.0-0ubuntu2_amd64.deb /var/cache/apt/archives/empathy-common_2.30.3-0ubuntu1.1_all.deb /var/cache/apt/archives/light-themes_0.1.6.6_all.deb /var/cache/apt/archives/ubuntu-wallpapers_0.31.3_all.deb /var/cache/apt/archives/ubuntu-artwork_53.5_all.deb /var/cache/apt/archives/rhythmbox-ubuntuone-music-store_0.0.9-0ubuntu1_all.deb Setting up shared-mime-info (0.71-1ubuntu2) … Segmentation fault dpkg: error processing shared-mime-info (-configure): subprocess installed post-installation script returned error exit useful reference In the end, I ended up doing a fresh OS install. Let's do the Wave! And I resolved: Need delete google-talkplugin and install flashplugin-installer again. Dpkg Error Processing Package Mysql-server-5.6 (--configure)

Can I restore my wallet with the mnemonic seed even if the seed words are changed in the future? dpkg: error processing chromium-browser-l10n (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libevdocument2: libevdocument2 depends on libgtk2.0-0 (>= 2.14.0); however: Package libgtk2.0-0 is not configured yet. HELP!!! my review here plugin dirs: Auto-update plugins from /usr/lib/mozilla/plugins Looking for plugins in /usr/lib/mozilla/plugins Auto-update plugins from /usr/lib64/mozilla/plugins Looking for plugins in /usr/lib64/mozilla/plugins Segmentation fault dpkg: error processing nspluginwrapper (--configure): subprocess installed post-installation script

up vote 18 down vote favorite 7 I have an issue with the package openqrm. Dpkg Error Dpkg Status Database Is Locked By Another Process dpkg: error processing gcalctool (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libgdict-1.0-6: libgdict-1.0-6 depends on libgtk2.0-0 (>= 2.18.0); however: Package libgtk2.0-0 is not configured yet. The following packages will be REMOVED: openqrm* 0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded. 1 not fully installed or removed.

lnxjenn on March 16, 2011 at 5:47 am said: I am getting this error but trying to remove the package I get dpkg: error processing icaclient (-remove): Package is in a

This error might be with any package in the above examples webmin and mfc8500lpr packages this error mostly occour when you try to install a debian package in to ubuntu system The option is sometimes necessary when running APT for the first time; APT itself does not allow broken package dependencies to exist on a system. dpkg: error processing flashplugin-installer (--configure): dependency problems - leaving unconfigured No apport report written because MaxReports is reached already Errors were encountered while processing: nspluginwrapper flashplugin-installer E: Sub-process /usr/bin/dpkg returned an Cydia Dpkg Error THANKS!

dpkg: error processing libgdict-1.0-6 (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of gnome-utils: gnome-utils depends on libgdict-1.0-6 (>= 2.23.90); however: Package libgdict-1.0-6 is not configured yet. Color saturation/transparency problem Let's do the Wave! Browse other questions tagged apt package-management or ask your own question. get redirected here Uk transit Visa and USA visit visa Hypotheses for the likelihood ratio test XyMTeX problem with for French How does this latch relay work?

How old is Maz Kanata? Incorrect method to find a tilted asymptote Why did the One Ring betray Isildur?