Home > Dpkg Error > Dpkg Error Processing Flashplugin-nonfree -configure

Dpkg Error Processing Flashplugin-nonfree -configure

Nope: [email protected]:~$ sudo dpkg -P flashplugin-nonfree [sudo] password for juhani: dpkg: error processing flashplugin-nonfree (--purge): Package is in a very bad inconsistent state - you should reinstall it before attempting a EDIT#2: # apt-get -f install Reading package lists... [email protected]:~$ sudo dpkg-reconfigure flashplugin-nonfree [sudo] password for juhani: /usr/sbin/dpkg-reconfigure: flashplugin-nonfree is broken or not fully installed that's all TheRealJ Posts: 10Joined: Fri Jul 06, 2007 6:09 am Top by Dutch_Master Still no luck: [email protected]:~$ sudo dpkg-reconfigure -a --force [sudo] password for juhani: * Disabling power management... [ OK ] update-rc.d: warning: /etc/init.d/acpi-support missing LSB information update-rc.d: see * Checking battery http://darrenmanning.com/dpkg-error/dpkg-error-processing-flashplugin-nonfree.html

Chris On 20/08/10 13:26, actionparsnip wrote: > Your question #121511 on Ubuntu changed: > https://answers.launchpad.net/ubuntu/+question/121511 > > Status: Open => Needs information > > actionparsnip requested for more information: > Copy I've tried to reinstall the plugin but the console wont show up again. Tango Icons Tango Desktop Project. I'm tired of re-organizing the posts, so I deleted the > > earlier discussion, which is always a loss for someone who reads in midst of > > thread. > >

Phillips < > mathew.phillips at wartburg.edu> wrote: > > > > > Ok...so I've had flash working since i got 9.10 installed on my computer. > > The other day i dpkg: error processing /var/cache/apt/archives/adobe-flashplugin_11.1.102.55-0oneiric1_amd64.deb (--unpack): conflicting packages - not installing adobe-flashplugin Errors were encountered while processing: /var/cache/apt/archives/adobe-flashplugin_11.1.102.55-0oneiric1_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) Output of sudo apt-get update - The second set of commands went as previously stated coming up with the prompt "> greb SWF" which when activated generated the the message: "No LSB modules available...." I have no But nothing I try withapt-get, or dpkg seems to fix this.How can I correct this?--A: Because it messes up the order in which people normally read text.Q: Why is top-posting such

Processing triggers for man-db ... Any suggestions? I had the same problem and resolved it following these sources: http://ubuntuforums.org/showthread.php?t=1466583https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/429841Read if you want to understand the problem. Done Building dependency tree Reading state information...

Any suggestions? [email protected]:~$ Running apt-get -f install gave me the same old ****ING error message again [email protected]:~$ sudo apt-get -f install Reading package lists... stan 2011-04-18 10:06:45 UTC PermalinkRaw Message OOPS! https://answers.launchpad.net/ubuntu/+source/flashplugin-nonfree/+question/121511 Errors were encountered while processing: flashplugin-nonfree E: Sub-process /usr/bin/dpkg returned an error code (1) wojox (wojox) said on 2009-12-01: #3 Try sudo apt-get -f install to force an install of the

y dpkg: regarding .../adobe-flashplugin_11.1.102.55-0oneiric1_amd64.deb containing adobe-flashplugin: adobe-flashplugin conflicts with flashplugin-downloader flashplugin-downloader:i386 (version 11.1.102.55ubuntu0.11.10.1) is present and installed. y Preconfiguring packages ... To re-install flashplugin-nonfree proceed with the step 2. 2. - Enable medubuntu repository in Software Sources applet which was disabled by Lucid installer/updater. - Reload sources. - Find in Synaptic flashplugin-installer I cannot > remove it.

I hope it can help Adv Reply July 16th, 2010 #5 G1imt View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Oct 2009 Beans 34 Re: http://forums.debian.net/viewtopic.php?f=10&t=51866 What can I do ? Thank you all History Link existing bug Create bug report Link to a FAQ Create a new FAQ To post a message you must log in. y Preconfiguring packages ...

Before I made the > edit I looked at the installed files list. useful reference Errors were encountered while processing: /var/cache/apt/archives/flashplugin-installer_10.1.53.64ubuntu0.10.04.3_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) [email protected]:~$ Copying the line from your post and running it gave this output: [email protected]:~$ sudo apt-get remove Omer Akram (om26er) said on 2009-12-01: #8 System>>administration>>software sources. Ask a question Edit question Subscribers Subscribe Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support •

I run $ apt-config dump|grep Archit and it gave APT::Architecture "amd64"; APT::Architectures ""; APT::Architectures:: "amd64"; And I fixed it with running: $ sudo -s # echo "foreign-architecture i386" > /etc/dpkg/dpkg.cfg.d/multiarch # It didn't have anything but > its directories, so it was safe. Need to get 0B/19.8kB of archives. my review here y Preconfiguring packages ...

Preconfiguring packages ... Also when I use the software update at the KpackageKit it says that the above package is successfully installed but I still can not use flash (watch youtube clips for example) somehow flashplugin-nonfree appears to be severely broken.

Dutch_Master LXF regular Posts: 2562Joined: Tue Mar 27, 2007 1:49 am Top by TheRealJ » Thu Jan 21, 2010 3:36 pm Dutch_Master wrote:Final shot:Code: Select allsudo dpkg-reconfigure --force flashplugin-nonfreeIf this

Need to get 198kB/220kB of archives. If it doesn't find it, then try the following to force a removal of the flashplugin-nonfree module: Code: sudo rm /var/lib/dpkg/info/flashplugin-nonfree.prerm sudo dpkg --remove --force-remove-reinstreq flashplugin-nonfree sudo dpkg --purge --force-remove-reinstreq flashplugin-nonfree vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. Incidentally, I used my update manager again and received the following message: "E: flashplugin-installer: subprocess installed pre-removal script returned error exit status 2" I hope I have followed your instructions correctly

Done Building dependency tree Reading state information... Done The following extra packages will be installed: flashplugin-installer flashplugin-nonfree Suggested packages: konqueror-nsplugins ttf-xfree86-nonfree xfs The following NEW packages will be installed: flashplugin-installer The following packages will be upgraded: flashplugin-nonfree 1 Need to get 0B/21.4kB of archives. http://darrenmanning.com/dpkg-error/dpkg-error-processing-flashplugin-install-configure.html In this link: https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/365392 posted by om26er I found the winning solution.

Now I get: update-alternatives: error: no alternatives for iceape-flashplugin. But nothing I try withapt-get, or dpkg seems to fix this.How can I correct this?StanWhat version is the 'really old' machine running currently?karmmic.Post by Verde DenimI know that dpkg can force Do you want to help us debug the posting issues ? < is the place to report it, thanks ! I got a hint to repeat sudo apt-get upgrade -f and sudo apt-get -f install until i only get one error message, and here they are: [email protected]:~$ sudo apt-get upgrade -f

What precisely differentiates Computer Science from Mathematics in theoretical context? Hope this helps! What's the last character in a file? What should I do?6Broken count error : linux-generic-pae : Depends: linux-image-generic-pae (= 3.2.0.37.44) but 3.2.0.37.45 is installed0Flashplugin-installer fails to install (unable to download the .tar..gz file)1Update Error (using apt-get install -f)?1Errors