Home > Dpkg Error > Dpkg Error Processing Foomatic-filters -configure

Dpkg Error Processing Foomatic-filters -configure

For details and our forum data attribution, retention and privacy policy, see here Debian User Forums Skip to content Advanced search Board index Change font size FAQ Register Login Information The Selecting previously unselected package libgs9-common. Unpacking libx11-6:amd64 (2:1.6.3-1) ... Selecting previously unselected package libpoppler57:amd64. navigate to this website

Unpacking libfontconfig1:amd64 (2.11.0-6.3) ... Unpacking libhogweed4:amd64 (3.2-1) ... Preparing to unpack .../libxext6_2%3a1.3.3-1_amd64.deb ... PS: for more information about the detection of file overwrite errors of this kind see http://qa.debian.org/dose/file-overwrites.html. ---End Message--- ---BeginMessage--- To: [email protected] Subject: Bug#816700: fixed in cups-filters 1.9.0-1 From: Didier Raboud

Please find info on the fundraiser HERE Best regards
Ruediger 'Chemist' Schiller
Maemo Community e.V. Unpacking libxcb1:amd64 (1.11.1-1) ... Quote & Reply| The Following 2 Users Say Thank You to mase For This Useful Post: borghal, musculus mase View Public Profile Send a private message to mase Find all posts

Selecting previously unselected package libpaper1:amd64. Removing libcpufreq0 ... Selecting previously unselected package libgssapi-krb5-2:amd64. If the conflicting situation cannot be resolved then, as a last resort, the two packages have to declare a mutual Conflict.

Mijn accountZoekenMapsYouTubePlayNieuwsGmailDriveAgendaGoogle+VertalenFoto'sMeerShoppingDocumentenBoekenBloggerContactpersonenHangoutsNog meer van GoogleInloggenVerborgen veldenZoeken naar groepen of berichten Log in / Register Ubuntudpkg package Overview Code Bugs Blueprints Translations Answers package foomatic-filters 3.0.2-20071204-0ubuntu2 failed to install/upgrade: files list file Selecting previously unselected package libxdmcp6:amd64. Selecting previously unselected package libavahi-client3:amd64. Preparing to unpack .../libpaper1_1.1.24+nmu4_amd64.deb ...

Processing triggers for man-db (2.7.5-1) ... Unpacking fontconfig-config (2.11.0-6.3) ... Processing triggers for libc-bin (2.21-9) ... Preparing to unpack .../libsasl2-2_2.1.26.dfsg1-14+b1_amd64.deb ...

Selecting previously unselected package libgmp10:amd64. https://bugs.launchpad.net/bugs/224111 Preparing to unpack .../libxcb-shm0_1.11.1-1_amd64.deb ... Selecting previously unselected package hicolor-icon-theme. Edit Remove 2 Affects Status Importance Assigned to Milestone dpkg (Ubuntu) Edit Confirmed Undecided Unassigned Edit Also affects project (?) Also affects distribution/package Nominate for series Bug Description Binary package hint:

Preparing to unpack .../libtasn1-6_4.7-3_amd64.deb ... http://darrenmanning.com/dpkg-error/dpkg-error-processing-samba4-configure.html Selecting previously unselected package libcupsfilters1:amd64. Preparing to unpack .../cups-filters-core-drivers_1.8.2-3_amd64.deb ... I even installed two versions of ghostscript for a choice but could not trigger the question.

Preparing to unpack .../hicolor-icon-theme_0.13-1_all.deb ... I checked the bug reports and could not find a matching description. Preparing to unpack .../cups-filters_1.8.2-3_amd64.deb ... http://darrenmanning.com/dpkg-error/dpkg-error-processing-virtualbox-ose-configure.html Selecting previously unselected package libgssapi-krb5-2:amd64.

Unpacking libhogweed4:amd64 (3.2-1) ... Package maintainer Chris Lawrence has not yet responded. Setting up libgcrypt20:amd64 (1.6.5-2) ...

Selecting previously unselected package imagemagick.

Preparing to unpack .../libcupsfilters1_1.8.2-3_amd64.deb ... Feedback Your email address (don't worry, I won't share it) Your feedback Powered by Vanilla PHP feedback form Selecting previously unselected package libxcb-shm0:amd64. Unpacking libxext6:amd64 (2:1.3.3-1) ...

Do you know why that would happen? Changed in dpkg: status: New → Confirmed See full activity log To post a comment you must log in. Unpacking poppler-utils (0.38.0-2) ... get redirected here Selecting previously unselected package libxau6:amd64.

If you, the maintainers of the two packages in question, have agreed on which of the packages will resolve the problem please reassign the bug to that package. You may then also register in the BTS that the other package is affected by the bug. -Ralf. dpkg (subprocess): unable to execute post-removal script: Permission denied dpkg: error processing libcpufreq0 (--purge): subprocess post-removal script returned error exit status 2 Errors were encountered while processing: cpufrequtils libcpufreq0 E: Sub-process Unpacking libxdmcp6:amd64 (1:1.1.2-1.1) ...

Preparing to unpack .../libijs-0.35_0.35-12_amd64.deb ... Unpacking libxcb-render0:amd64 (1.11.1-1) ... Selecting previously unselected package libjbig2dec0. Unpacking libopenjp2-7:amd64 (2.1.0-2.1) ...

Selecting previously unselected package libxau6:amd64. Unpacking poppler-data (0.4.7-7) ... However, I also feel that a package management system without proper orphan handling has no place in a modern OS - I would rather use an RPM-based distro, or somesuch, if Preparing to unpack .../libsasl2-2_2.1.26.dfsg1-14+b1_amd64.deb ...

Preparing to unpack .../libsasl2-modules-db_2.1.26.dfsg1-14+b1_amd64.deb ... Last edited by jerem (2008-10-18 17:07:26) Offline #22 2008-10-18 23:15:39 Gullible Jones Member Registered: 2004-12-29 Posts: 4,863 Re: Why I will never apt again To each his own, I guess... Unpacking libjpeg62-turbo:amd64 (1:1.4.2-2) ... Unpacking libdb5.3:amd64 (5.3.28-11) ...

It was a hard way to these packages, because there were many dependencies. Please take into account that Replaces, Conflicts and diversions should only be used when packages provide different implementations for the same functionality. Preparing to unpack .../libpoppler57_0.38.0-2_amd64.deb ... Unpacking libffi6:amd64 (3.2.1-4) ...

Quote & Reply| The Following 4 Users Say Thank You to mase For This Useful Post: cheve, Fargus, ibrakalifa, phedders mase View Public Profile Send a private message to mase Find