Home > Dpkg Error > Dpkg Error Processing Libapache2-mod-php5 -configure

Dpkg Error Processing Libapache2-mod-php5 -configure

This site is not affiliated with Linus Torvalds or The Open Group in any way. Preparing to replace php5-gd 5.4.15-1~precise+1 (using .../php5-gd_5.5.4+dfsg-1+debphp.org~precise+1_amd64.deb) ... Need to get 0 B/38.2 kB of archives. Why are Exp[3] and 2 treated differently within Complex? http://darrenmanning.com/dpkg-error/dpkg-error-processing-libapache2-svn-configure.html

Find the Swirling Words! Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Well, anyway I did a quick search and found this --> https://wiki.debian.org/DpkgConffileHandling Try the script you find there.. Errors were encountered while processing: /var/cache/apt/archives/apache2_2.4.10-10+deb8u1_armhf.deb E: Sub-process /usr/bin/dpkg returned an error code (1) [email protected]:~# Note- apt-get -f install (without specifying apache2) gives same mess. http://unix.stackexchange.com/questions/250064/e-sub-process-usr-bin-dpkg-returned-an-error-code-1-while-updating-php

Delete old vmlinuz and initrd files from /boot –Danatela Oct 14 '13 at 4:59 | show 2 more comments active oldest votes Know someone who can answer? Obsolete conffile /etc/apache2/mods-available/mem_cache.load has been modified by you. Preparing to replace apache2-mpm-itk 2.2.22-1ubuntu1.3 (using .../apache2-mpm-itk_2.4.6-3+debphp.org~precise+1_amd64.deb) ... * Stopping web server apache2 * The apache2 configtest failed, so we are trying to kill it manually. Reply With Quote 2015-12-18,04:28 PM #5 AWV View Profile View Forum Posts Member Join Date Mar 2014 Posts 79 Originally Posted by trix222 Hi, Freshly installed kali nethunter on nexus 7

If I am fat and unattractive, is it better to opt for a phone interview over a Skype interview? Moving obsolete conffile /etc/apache2/mods-available/mem_cache.conf out of the way... Affecting: php5 (Ubuntu) Filed here by: mohanv When: 2009-02-16 Completed: 2009-02-16 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu Saving as /etc/apache2/mods-available/disk_cache.conf.dpkg-bak ...

Need to get 0B of archives. Done Building dependency tree Reading state information... Thanks in advance. Obsolete conffile /etc/apache2/mods-available/authn_default.load has been modified by you.

Seems it has dependency issues. Preparing to replace php5-mcrypt 5.4.15-1~precise+1 (using .../php5-mcrypt_5.5.4+dfsg-1+debphp.org~precise+1_amd64.deb) ... Reply With Quote 2015-12-18,04:42 PM #6 AWV View Profile View Forum Posts Member Join Date Mar 2014 Posts 79 Originally Posted by reidamaxia Hi there, My question is, what did you Done Building dependency tree Reading state information...

asked 1 year ago viewed 364 times Related 3Installing php5-imagick in Ubuntu 12.04 w/ ondrej packages results in dependency error0Trying to install Mysql on Ubuntu Server 12.040Error when trying to configure http://askubuntu.com/questions/793936/apache2-and-libapache-mod-php5-not-fully-installed Thread Tools Show Printable Version Email this Page… Search Thread Advanced Search Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode 2015-12-17,07:53 PM #1 AWV View Profile View Done The following packages were automatically installed and are no longer required: linux-image-3.2.0-40-generic linux-image-3.2.0-39-generic Use 'apt-get autoremove' to remove them. At what point in the loop does integer overflow become undefined behavior?

current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to customize your list. useful reference Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up using Facebook Sign up using Email and Password Post as a guest Name You too? Preparing to replace php5-cli 5.4.15-1~precise+1 (using .../php5-cli_5.5.4+dfsg-1+debphp.org~precise+1_amd64.deb) ...

Share a link to this question via email, Google+, Twitter, or Facebook. No, never touched any of the files prior to this starting. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed my review here Preparing to replace libaprutil1-dbd-sqlite3 1.3.12+dfsg-3 (using .../libaprutil1-dbd-sqlite3_1.5.2-1~precise+1_amd64.deb) ...

You should either stick strictly to one of the three versions of apache you have and uninstall all remaining apache versions (i. dpkg: error processing /var/cache/apt/archives/apache2-bin_2.4.17-2+deb.sury.org~precise+1_i386.deb (--unpack): trying to overwrite '/usr/share/man/man8/apache2.8.gz', which is also in package apache2.2-common 2.2.22-1ubuntu1.10 dpkg-deb (subprocess): subprocess data was killed by signal (Broken pipe) dpkg-deb: error: subprocess returned Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.

Try using -f.

Please refer to the help center for possible explanations why a question might be removed. Try 'apt-get -f install' with no packages (or specify a solution). Selecting previously unselected package liblua5.1-0. Do tickets for these Korean trains have to be booked in advance?

Mining for 5 days at an avg of 19 Mh/s but not a single cent, is this normal? Writing referee report: found major error, now what? Unpacking libjson-c2 (from .../libjson-c2_0.11-3+debphp.org~precise+1_amd64.deb) ... get redirected here Moving obsolete conffile /etc/apache2/mods-available/php5_cgi.load out of the way...

To start viewing messages, select the forum that you want to visit from the selection below.