thanks -- maks Information forwarded to [email protected], Debian kernel team
Browse other questions tagged debian debian-lenny or ask your own question. share|improve this answer answered Apr 17 '12 at 11:08 smin 40825 add a comment| up vote 0 down vote It seems odd as you appear to have (what I would think) none found, skipping ... Remove volatile & backports from /etc/apt/sources.list changing lenny to squeeze.
It will offer you several ways to solve it, read them carefully and accept the one you can live with. What is the difference between SAN and SNI SSL certificates? If you'd like to contribute content, let us know. Examining /etc/kernel/postrm.d .
us . Also I get WARNING: POSIX threads library NPTL requires kernel version 2.6.8 or later. Try 'apt-get -f install' with no packages (or specify a solution). Done Building Dependency Tree...
Acknowledgement sent to Arthur Marsh
Done You might want to run `apt-get -f install' to correct these: Sorry, but the following packages have unmet dependencies: libgcc1: Depends: libc6 (>= 2.7-1) but 2.3.1-16 is to be installed Let's do the Wave! Need to get 8341kB/12.9MB of archives. Code: apt-get install -f Reading Package Lists...
Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace Continuing as directed.
Unpacking replacement linux-image-2.6.26-2-amd64 ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 2.6.26-2-amd64 /boot/v mlinuz-2.6.26-2-amd64
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 2.6.26-2-amd64 /boot/vm \ linuz-2.6.26-2-amd64
Generating grub.cfg ...
/usr/sbin/grub-probe: error: no such run-parts: executing /etc/kernel/postrm.d/initramfs-tools 2.6.26-2-amd64 /boot/v mlinuz-2.6.26-2-amd64 run-parts: executing /etc/kernel/postrm.d/zz-update-grub 2.6.26-2-amd64 /boot/vm linuz-2.6.26-2-amd64 Generating grub.cfg ... /usr/sbin/grub-probe: error: no such disk. The installation of a 2.6 kernel _could_ ask you to install a new libc first, this is NOT a bug, and should *NOT* be reported.
com [Download message RAW] Dear Leslie, Thankyou for your assistance. useful reference Message #15 received at [email protected] (full text, mbox, reply): From: Arthur Marsh
Message #5 received at [email protected] (full text, mbox, reply): From: Arthur Marsh
If you use a kernel 2.4, please upgrade it before installing glibc. I actually just got the upgrading done today. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started
Done The following extra packages will be installed: libc6 1 packages upgraded, 0 newly installed, 0 to remove and 338 not upgraded. 1 packages not fully installed or removed. The system I am working on had not been maintained and was running woody until today. Sorry, but the following packages have unmet dependencies: libgcc1: Depends: libc6 (>= 2.7-1) but 2.3.1-16 is installed E: Unmet dependencies. asked 4 years ago viewed 427 times active 4 years ago Related 1Debian package installation problems - Bus errors, dpkg post-installation exit status 1352Debian Squeeze Resume from Disk Error0update from debian
Good luck. Code: uname -r 2.4.18-bf2.4 I know my kernel version is probably my big problem. Contradiction between law of conservation of energy and law of conservation of momentum? get redirected here more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed
scripts/functions. (closes: #545728) * Fix out-of-date-standards-version. * /etc/kernel hook script support for make deb-pkg generated linux-images and kernel-package. (closes: #523735, #561289) * update-initramfs: allow -t takeover on delete. * /etc/kernel/postrm.d/i-t: use Ok, Aborting, since the bootloader might not handle an initrd/initramfs image. any suggestions for my issue ? Selecting previously deselected package linux-image-2.6.26-2-amd64. (Reading database ... 46393 files and directories currently installed.) Preparing to replace linux-image-2.6.26-2-amd64 2.6.26-26lenny2 (using .../linux-image-2.6.26-2-amd64_2.6.26-26lenny3_amd64.deb) ...
Should low frequency players anticipate in orchestra? ifranklin View Public Profile View LQ Blog View Review Entries View HCL Entries Visit ifranklin's homepage! Searching for GRUB installation directory ... Do you have any idea how could I solve this?
I thought it will be easy as an usual upgrade, but it's not. Done 0 packages upgraded, 0 newly installed, 0 to remove and 339 not upgraded. Kind regards, --Toni++ Previous message: German keyboard layout Next message: lenny install: some problems with aptitude Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] The following packages have unmet dependencies: linux-image-2.6-amd64 : Depends: linux-image-2.6.32-5-amd64 but it is not installed E: Unmet dependencies.
Do you want to continue? [Y/n] Y Get:1 http :// security . What does 'apt-get install update' do? You might try to remove it. Done You might want to run `apt-get -f install' to correct these: Sorry, but the following packages have unmet dependencies: aptitude: Depends: libapt-pkg-libc6.7-6-4.6 Depends: libc6 (>= 2.7-1) but 2.3.1-16 is to
Done Correcting dependencies...