Home > Dpkg Error > Dpkg Error Processing Nspluginwrapper

Dpkg Error Processing Nspluginwrapper

Contents

dpkg: error processing acroread (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: nspluginwrapper flashplugin-installer flashplugin-nonfree acroread ProblemType: Package DistroRelease: Ubuntu 11.04 Package: nspluginwrapper 1.2.2-0ubuntu9 ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2 Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Selecting previously deselected package flashplugin-installer. What do I do now? navigate to this website

Do you want to continue [Y/n]? Add more SSL certificates. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science plugin dirs: :/var/lib/flashplugin-installer/ Auto-update plugins from /usr/lib/mozilla/plugins Looking for plugins in /usr/lib/mozilla/plugins Auto-update plugins from /usr/lib64/mozilla/plugins Looking for plugins in /usr/lib64/mozilla/plugins Segmentation fault dpkg: error processing nspluginwrapper (--configure): subprocess installed post-installation https://ubuntuforums.org/showthread.php?t=2033947

Dpkg Error Processing Package Teamviewer (--install)

share|improve this answer edited Jan 28 '13 at 2:04 answered Jan 27 '13 at 23:18 JIm 491138 add a comment| protected by Community♦ Jan 31 '13 at 17:42 Thank you for Unix & Linux Stack Exchange works best with JavaScript enabled You should install the library you actually need.

The download popup may not work in Chrome, use Firefox. This was tested with Debian 7.4. This particular bug has already been reported and is a duplicate of bug 788452, so it is being marked as such. Dpkg Error Processing Package Teamviewer (--install) Dependency Problems - Leaving Unconfigured dpkg: error processing icaclient (--install): dependency problems - leaving unconfigured Errors were encountered while processing: icaclient It seems like the problem is that it needs nspluginwrapper and nspluginwrapper needs nspluginviewer and

For example, sudo ln -s /usr/share/ca-certificates/mozilla/* /opt/Citrix/ICAClient/keystore/cacerts/ They quote the Ubuntu bug 1185771, Mark libwebkitgtk-1.0-common as "Multi-Arch: foreign". Dpkg Error Processing Package Mysql-server-5.6 (--configure) Can someone please fix the 64 bit version of the Receiver for Linux, so that I can access my $work environment and do my job? Incorrect method to find a tilted asymptote Is there anything wrong with this more symmetric aircraft design, and why isn't it used? Changed in nspluginwrapper (Ubuntu): status: New → Invalid tags: added: package-install-segfault Brian Murray (brian-murray) wrote on 2011-08-11: #3 Thank you for taking the time to report this bug and helping to

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Dpkg Error Processing Package Linux-generic (--configure) Do you want to continue? [Y/n/?] Get:1 http://dk.archive.ubuntu.com/ubuntu/ natty/multiverse nspluginwrapper amd64 1.2.2-0ubuntu9 [175 kB] Get:2 http://dk.archive.ubuntu.com/ubuntu/ natty/multiverse flashplugin-installer amd64 10.2.159.1ubuntu1 [9.370 B] Fetched 185 kB in 1s (180 kB/s) Preconfiguring packages Browse other questions tagged installation aptitude flash segmentation-fault or ask your own question. icaclient depends on lib32asound2; however: Package lib32asound2 is not installed.

Dpkg Error Processing Package Mysql-server-5.6 (--configure)

Report a bug This report contains Public information Edit Everyone can see this information. Example filename: icaclient_13.0.0.256735_amd64.deb sudo dpkg --add-architecture i386 sudo apt-get install ia32-libs ia32-libs-i386 libglib2.0-0:i386 libgtk2.0-0:i386 sudo dpkg --force-all --install icaclient_13.0.0.256735_amd64.deb sudo cp --verbose /usr/share/ca-certificates/mozilla/* /opt/citrix/icaclient/keystcacerts/ Now try to run a citrix / Dpkg Error Processing Package Teamviewer (--install) The time now is 02:02 PM. Dpkg Error Processing Package Oracle-java8-installer (--configure) Errors were encountered while processing: icaclient [email protected]:/home/bartjan# apt-get -f install Reading package lists...

Processing triggers for menu ... useful reference Fix the broken .deb package. RedSingularity (redsingularity) wrote on 2011-05-24: #8 Duplicate of bug 357965. instead it tries http://25129603/ Next message: [Bug 778614] Re: package nspluginwrapper 1.2.2-0ubuntu9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139 Messages sorted by: [ date ] [ Dpkg Error Processing Google-chrome-stable (--install)

How do hackers find the IP address of devices? Done You might want to run 'apt-get -f install' to correct these. vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd. http://darrenmanning.com/dpkg-error/dpkg-error-processing.html plugin dirs: :/var/lib/flashplugin-installer/ Auto-update plugins from /usr/lib/mozilla/plugins Looking for plugins in /usr/lib/mozilla/plugins Segmentation fault dpkg: error processing nspluginwrapper (--configure): subprocess installed post-installation script returned error exit status 139 dpkg: dependency problems

I only discovered this after I tried and failed to install it via the qapt-deb-installer. Dpkg Error Processing Package Oracle-java7-installer (--configure) The postinst script exits 2 as it fails to correctly determine the architecture of the system. instead it tries http://25129603/ Next message: [Bug 778614] Re: package nspluginwrapper 1.2.2-0ubuntu9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139 Messages sorted by: [ date ] [

plugin dirs: :/var/lib/flashplugin-installer/ Auto-update plugins from /usr/lib/mozilla/plugins Looking for plugins in /usr/lib/mozilla/plugins Segmentation fault dpkg: error processing nspluginwrapper (--configure): subprocess installed post-installation script returned error exit status 139 dpkg: dependency problems

For details and our forum data attribution, retention and privacy policy, see here UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to Bookmark the permalink. ← Checkpoint SNX on Ubuntu 14.04 LTS (Trusty Tahr) Speeding up Speech with mplayer → 2 Responses to Installing Citrix Reciver on Ubuntu 14.04 LTS (Trusty Tahr) Martin dpkg: dependency problems prevent configuration of icaclient: icaclient depends on ia32-libs; however: Package ia32-libs is not installed. Dpkg Error Processing Package Initramfs-tools (--configure) My home PC has been infected by a virus!

Zero Emission Tanks more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture This site is not affiliated with Linus Torvalds or The Open Group in any way. Processing triggers for desktop-file-utils (0.22-1) ... get redirected here After this operation, 0 B of additional disk space will be used.

Do you want to continue [Y/n]? After this operation, 0 B of additional disk space will be used. nspluginwrapper now does not sigsegv anymore. Subscribing...

Done Calculating upgrade... Get the application from the citrix website. The also provide a workaround to address the "SSL error 61". The following extra packages will be installed: freeglut3:i386 ia32-libs ia32-libs-i386:i386 lesstif2:i386 lib32asound2 lib32z1 libacl1:i386 libaio1:i386 libaudiofile1:i386 libbsd0:i386 libc6-i386 libcaca0:i386 libcurl3:i386 libdirectfb-1.2-9:i386 libedit2:i386 libesd0:i386 libfltk1.1:i386 libgdbm3:i386 libjpeg62:i386 liblzo2-2:i386 libncursesw5:i386 libnspr4:i386 libnspr4-0d:i386 libnss3:i386

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. flashplugin-nonfree vs. Errors were encountered while processing: icaclient At this point we have installed the software but there are still dependency issues. This package was removed from Debian in August 2012 (see http://packages.qa.debian.org/n/nspluginwrapper/news/20120828T155803Z.html, bugs.debian.org/686029 and bugs.debian.org/671846).

icaclient depends on lib32asound2; however: Package lib32asound2 is not installed. dpkg: dependency problems prevent configuration of icaclient: icaclient depends on libc6-i386 (>= 2.7-1); however: Package libc6-i386 is not installed. icaclient depends on nspluginwrapper; however: Package nspluginwrapper is not installed. Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 1 not fully installed or removed.

icaclient depends on nspluginwrapper; however: Package nspluginwrapper is not installed.