Home > Dpkg Error > Dpkg Error Processing Php5-common -purge

Dpkg Error Processing Php5-common -purge

Contents

dpkg: error processing package php5-readline (--configure): dependency problems - leaving unconfigured No apport report written because MaxReports has already been reached Setting up samba-common (2:4.1.6+dfsg-1ubuntu2) ... dpkg: error processing libapache2-mod-php5 (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of php5-mysql: php5-mysql depends on phpapi-20100525; however: Package phpapi-20100525 is not installed. After this operation, 0 B of additional disk space will be used. So I ran "dpkg-reconfigure -a" again and it ended with the same broken initramfs-tools message. navigate to this website

Since I guess all future updates will have the same issue, what should I do ? Package libapache2-mod-php5 which provides phpapi-20100525 is not configured yet. Setting up libreadonly-perl (1.04-1) ... Package php5-fpm which provides phpapi-20100525 is not configured yet.

Dpkg Error Processing Libapache2 Mod Php5 Configure

dpkg: dependency problems prevent configuration of php-pear: php-pear depends on php5-cli; however: Package php5-cli is not configured yet. share|improve this answer answered Nov 4 '14 at 7:22 Rinzwind 139k17269375 Your solution worked for me, but Now I am getting this error from apache : apache2: Syntax error Done The following packages were automatically installed and are no longer required: gir1.2-ubuntuoneui-3.0 libbsd0 linux-headers-3.5.0-23-generic linux-headers-3.5.0-23 libubuntuoneui-3.0-1 Use 'apt-get autoremove' to remove them. Package php5-cgi is not configured yet.

dpkg: error processing php5-pspell (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of php5-recode: php5-recode depends on phpapi-20100525; however: Package phpapi-20100525 is not installed. Package php5-fpm which provides phpapi-20100525 is not configured yet. Package libapache2-mod-php5 which provides phpapi-20100525 is not configured yet. Install Php On Ubuntu Package php5-fpm which provides phpapi-20100525 is not configured yet.

Setting up libconfig-tiny-perl (2.20-1) ... How to find position where a sequence drops off to zero Tenant claims they paid rent in cash and that it was stolen from a mailbox. bind9-host depends on liblwres80 (= 1:9.8.4.dfsg.P1-6+nmu2+deb7u3); however: Package liblwres80 is not configured yet. click Well after apt-get -f install is clean, try and run apt-get update && apt-get upgrade The version of initramfs you posted here is not the current one.

Package php5-cli which provides phpapi-20100525 is not configured yet. Package php5-fpm which provides phpapi-20100525 is not configured yet. Affecting: php5 (Ubuntu) Filed here by: Simon Thomson When: 2013-06-15 Completed: 2013-06-17 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Setting up mysql-server-core-5.5 (5.5.31-0ubuntu0.13.04.1) ...

Libapache2-mod-php5: Subprocess Installed Post-installation Script Returned Error Exit Status 1

Package php5-fpm which provides phpapi-20100525 is not configured yet. https://forums.linuxmint.com/viewtopic.php?t=129019 Copy /var/lib/dpkg/status to maybe /var/lib/dpkg/status-old.bak (just in case).2. Dpkg Error Processing Libapache2 Mod Php5 Configure dpkg: error processing php5-mysql (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of phpmyadmin: phpmyadmin depends on libapache2-mod-php5 | libapache-mod-php5 | php5-cgi | php5 | libapache2-mod-php4 | libapache-mod-php4 Package Libapache2-mod-php5 Is Not Configured Yet. The package i saw in my system was from backports.

Backup and remove the current pdo with sudo mv /etc/php5/conf.d/10-pdo.ini /etc/php5/conf.d/10-pdo.ini.backup After that apt-get install php5-common installation should install php5-common and then you should be able to use apt-get -f install http://darrenmanning.com/dpkg-error/dpkg-error-processing-snmpd-purge.html Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 2 posts • Page 1 of 1 Return php5-intl depends on php5-common (= 5.4.4-14+deb7u3); however: Package php5-common is not configured yet. Need to get 0 B/904 kB of archives. E: Sub-process /usr/bin/dpkg Returned An Error Code (1)

egrep: /etc/apache2/mods-enabled/*.load: No such file or directory * Starting web server apache2 Syntax error on line 189 of /etc/apache2/apache2.conf: Invalid command 'Order', perhaps misspelled or defined by a module not included Done apache2 is already the newest version. libexpat1 is already the newest version. my review here dpkg: error processing php-auth (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of php5: php5 depends on libapache2-mod-php5 (>= 5.2.6.dfsg.1-1+lenny3) | libapache2-mod-php5filter (>= 5.2.6.dfsg.1-1+lenny3) | php5-cgi (>= 5.2.6.dfsg.1-1+lenny3);

dpkg: error processing php5-tidy (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of php5-xmlrpc: php5-xmlrpc depends on phpapi-20100525; however: Package phpapi-20100525 is not installed. I tried the sudo apt-get update and sudo-apt-get dist-upgrade and that didn't work. Package php5-common which provides phpapi-20121212 is not configured yet.

Package php5-cli which provides phpapi-20100525 is not configured yet.

I can't put a picture, title and author in the same page How do I debug an emoticon-based URL? Package php5-cgi is not configured yet. Proof of infinitely many prime numbers Do tickets for these Korean trains have to be booked in advance? dpkg: error processing libisccc80 (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libisccfg82: libisccfg82 depends on libdns88; however: Package libdns88 is not configured yet.

Is the NHS wrong about passwords? libisccfg82 depends on libisc84; however: Package libisc84 is not configured yet. Yes, my password is: Forgot your password? http://darrenmanning.com/dpkg-error/dpkg-error-processing-purge.html asked 2 years ago viewed 5210 times active 2 years ago Linked 0 After update Ubuntu server error accord with apache Related 0apt-get install pgadmin fail with libgtk2.0-0 & libwxgtk2.8.0 not

dpkg: error processing php5-gd (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of php5-imap: php5-imap depends on phpapi-20100525; however: Package phpapi-20100525 is not installed. php5-readline depends on php5-cli (= 5.5.9+dfsg-1ubuntu4); however: Package php5-cli is not configured yet. Hauri Jul 27 '13 at 5:18 1 And where exactly is Java 8 in the wheezy repos? Why aren't Muggles extinct?

No apport report written because the error message indicates its a followup error from a previous failure. Setting up apache2.2-common (2.2.22-6ubuntu5) ... Setting up libpod-spell-perl (1.12-1) ... php5-imap depends on php5-common (= 5.4.4-14+deb7u3); however: Package php5-common is not configured yet.

Use of uninitialized value in pattern match (m//) at /usr/share/perl5/Debconf/FrontEnd/ScreenSize.pm line 33. Yes, my password is: Password Remain logged in Lost Password Search subject only Display results as threads More Options Dashboard Forum Undone Threads Members Undone Threads Go to Page Bottom Sitemap Package libapache2-mod-php5 which provides phpapi-20100525 is not configured yet. ActiveProject:Virtualmin Virtual ServersPriority:NormalCategory:Support requestAssigned:UnassignedReporter:jfquestiauxCreated:Tue, 03/29/2011 - 09:16Updated:Fri, 01/08/2016 - 00:23 Log in or register to update this issue Jump to:Most recent comment Submitted by jfquestiaux on Tue, 03/29/2011 - 09:16 My

Package libapache2-mod-php5 which provides phpapi-20100525 is not configured yet. Package libapache2-mod-php5filter is not installed. Package php5-cli which provides phpapi-20100525 is not configured yet.