Home > Dpkg Error > Dpkg Error Processing Python-apt -configure

Dpkg Error Processing Python-apt -configure

Did you change it manually? How to proceed? It still gives the same error at the end. current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list. navigate to this website

Incorrect method to find a tilted asymptote Very simple number line with points Invariants of higher genus curves Why are Exp[3] and 2 treated differently within Complex? Errors were encountered while processing: /var/cache/apt/archives/libxapian-1.3-5_1.3.4-0ubuntu3_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) Last edited by slickymaster; January 20th, 2016 at 01:02 PM. Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Can my boss open and use my computer when I'm not present? http://askubuntu.com/questions/546472/can-anyone-help-me-with-this-i-am-not-able-to-remove-or-re-install-software-cen

Why are Exp[3] and 2 treated differently within Complex? Syntax Design - Why use parentheses when no arguments are passed? askubuntu.com/a/240778/72216 –Jacob Vlijm May 30 '15 at 5:52 This should be reported to Launchpad. –Braiam Nov 18 '15 at 20:47 add a comment| 1 Answer 1 active oldest votes

Browse other questions tagged ubuntu apt dpkg or ask your own question. Can I restore my wallet with the mnemonic seed even if the seed words are changed in the future? Originally Posted by pixelro ok, so Code: dpkg -P libxapian-1.3-4 1.3.3-0ubuntu2 apt-get -f install fixed it, solved. Is it worth buying real estate just to safely invest money?

dropbox ) other than removing it from Software Center?0unable to install ubuntu14.04 software-center help Hot Network Questions Is it a fallacy, and if so which, to believe we are special because Why are Exp[3] and 2 treated differently within Complex? The time now is 01:06 PM. http://askubuntu.com/questions/623173/terminal-apt-get-install-error-1 What's an easy way of making my luggage unique, so that it's easy to spot on the luggage carousel?

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Try using -f. dpkg: error processing /var/cache/apt/archives/python-distorm3_3.3-1kali1_all.deb (--unpack): trying to overwrite '/usr/share/pyshared/distorm3/__init__.py', which is also in package distorm3 3.3-1kali0 Errors were encountered while processing: /var/cache/apt/archives/python-distorm3_3.3-1kali1_all.deb E: Sub-process /usr/bin/dpkg returned an error code (1) Reply Browse other questions tagged 14.04 apt software-center dependencies or ask your own question.

Why does the ISS track appear to be sinusoidal? 2048-like array shift Is it a fallacy, and if so which, to believe we are special because our existence on Earth seems https://forums.kali.org/showthread.php?23460-apt-get-update-error After this operation, 89.9 MB disk space will be freed. What would happen if I created an account called 'root' English equivalent of the Portuguese phrase: "this person's mood changes according to the moon" How can I have low-level 5e necromancer Why are so many metros underground?

however I will suggest you to goto the pygame's website Downlaod Section and download the pygame-1.9.1release.tar.gz (or whatever is the stable release). useful reference Is it a fallacy, and if so which, to believe we are special because our existence on Earth seems improbable? Done The following package was automatically installed and is no longer required: libept1.4.12 Use 'apt-get autoremove' to remove it. What should I do?

Done Building dependency tree Reading state information... Do you want to continue? [Y/n] Y (Reading database ... 290431 files and directories currently installed.) Preparing to unpack .../libxapian-1.3-5_1.3.4-0ubuntu3_amd64.deb ... At what point in the loop does integer overflow become undefined behavior? my review here Unable to pass result of one command as argument to another What Was "A Lot of Money" In 1971?

Bus error (core dumped) dpkg: warning: subprocess old pre-removal script returned error exit status 135 dpkg: trying script from the new package instead ... Speed and Velocity in German Zero Emission Tanks Where (or to whom) do sold items go? Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Advanced Search Forum Kali Linux Forums Kali Linux TroubleShooting apt-get update error If this

Is my teaching attitude wrong?

File "/usr/bin/pyclean", line 63 except (IOError, OSError), e: ^ SyntaxError: invalid syntax dpkg: error processing archive /var/cache/apt/archives/python-pip_1.5.4-1ubuntu4_all.deb (--unpack): subprocess new pre-removal script returned error exit status 1 Traceback (most recent call Unix & Linux Stack Exchange works best with JavaScript enabled Ubuntu Forums > The Ubuntu Forum Community > Ubuntu Specialised Support > Ubuntu Servers, Cloud and Juju > Server Platforms > asked 1 year ago viewed 569 times active 7 months ago Linked 3 python-problem-report python-apport apport break apt-get Related 1“Can't cd to /var/cache/flashplugin-installer” error when I try to install Flash0Problems when Trying to create safe website where security is handled by the website and not the user Saffron and coloration - is there a way to know why it gave the wrong

more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Do tickets for these Korean trains have to be booked in advance? Sometimes other updates need to be applied before new things are installed. –gabe3886 May 13 '15 at 13:28 Tried this a few times - doesn't change anything. get redirected here sudo apt-get -f install Reading package lists...

Some sources say that i have to do sudo apt-get purge software-center. Join Date Feb 2010 Beans 55 can't update 16.04 unmet dependencies: python3-xapian1.3 : Depends: libxapian-1.3-5 Code: sudo apt-get upgrade Reading package lists... Why aren't Muggles extinct? initctl: Unknown job: apport File "/usr/bin/pyclean", line 63 except (IOError, OSError), e: ^ SyntaxError: invalid syntax dpkg: error processing archive /var/cache/apt/archives/apport_2.14.1-0ubuntu3.11_all.deb (--unpack): subprocess new pre-removal script returned error exit status 1

using root privileges unzip the file assuming you are under Downloads Directory sudo tar -xvf pygame-1.9.1release.tar.gz cd pygame-1.9.1release #navigate to the extracted directory and run the following command in order to Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up using Facebook Sign up using Email and Password Post as a guest Name Retrieving values() from a Map of Sets in SOQL query Can my boss open and use my computer when I'm not present? Tango Icons © Tango Desktop Project.

dpkg: error processing /var/cache/apt/archives/python-distorm3_3.3-1kali1_all.deb (--unpack): trying to overwrite '/usr/share/pyshared/distorm3/__init__.py', which is also in package distorm3 3.3-1kali0 Errors were encountered while processing: /var/cache/apt/archives/python-distorm3_3.3-1kali1_all.deb E: Sub-process /usr/bin/dpkg returned an error code (1) hi Ask Ubuntu works best with JavaScript enabled Register Help Remember Me? Yes it is. Reading state information...

Please edit your question to add the output of ls -l /usr/bin/python; ls -lL /usr/bin/python; dpkg -L /usr/bin/python –Gilles Oct 2 '15 at 22:26 @Gilles, I've added my answer Join Date Jul 2006 Location ONTARIO, CANADA Beans 68 DistroUbuntu 6.10 Edgy Re: can't update 16.04 unmet dependencies: python3-xapian1.3 : Depends: libxapian-1. Libre Office2False disk full error: apt-get unable to install or remove0apt-get install - error currupt database format file1Apt-get not working after attempting to install kde desktop Hot Network Questions How can [email protected]:~$ ud2 Reading package lists...

You can try to fix this by : Executing the command ls -l /usr/bin/python and see it's output, if the file /usr/bin/python point to python3.x , then remove the link with Code: [email protected]:~$ sudo dpkg -P libxapian-1.3-4 1.3.3-0ubuntu2 (Reading database ... 250782 files and directories currently installed.) Removing libxapian-1.3-4 (1.3.3-0ubuntu2) ... debian apt dpkg share|improve this question edited Oct 3 '15 at 11:51 Community♦ 1 asked Oct 2 '15 at 13:41 kRYOoX 84 Did you run dpkg-reconfigure locales? –Jodka Lemon FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum