Home > Dpkg Error > Dpkg Error Processing Python-gmenu -configure

Dpkg Error Processing Python-gmenu -configure

dpkg: error processing /var/cache/apt/archives/python-gmenu_2.14.3-0ubuntu1_i386.deb (--unpack): there is no script in the new version of the package - giving up Traceback (most recent call last): File "/usr/bin/pycentral", line 7, in ? dpkg: dependency problems prevent configuration of google-chrome-stable: google-chrome-stable depends on gconf-service; however: Package gconf-service is not installed. sudo dpkg -i --force-architecture 2XClient.deb dpkg: warning: overriding problem because --force enabled: package architecture (i386) does not match system (amd64) (Reading database ... 151460 files and directories currently installed.) Preparing to What is fungibility and why does it matters? navigate to this website

Rebuilding /usr/share/applications/desktop.en_US.utf8.cache... apt-get update gives me errors with bad keys but I decided to ingore these. Let's do the Wave! Subscribing... https://askubuntu.com/questions/58202/how-to-automatically-fetch-missing-dependencies-when-installing-software-from-d/58205

bob at shuttle:~/Downloads/Iso-s$ sudo apt-get -f upgrade gnome-games-data Reading package lists... import pyversions ImportError: Bad magic number in /usr/share/python/pyversions.pyc dpkg: warning - old pre-removal script returned error exit status 1 dpkg - trying script from the new package instead ... After unpacking 1956kB of additional disk space will be used. Done
libc6 is already the newest version.
libfreetype6 is already
the newest version.
libjpeg62 is already the newest version.
libnotify1 is already the newest version.
libpng12-0 is already the newest version.

Do "accountable", "responsible", "answerable" imply "blamable"? Like built your >> own version of sip? >> >> On maverick, pyqt works ok for me. > I guess I'm using an extra repository pointing to a newer version (API Processing triggers for bamfdaemon ... [email protected]:~# now this error [email protected]:~# dpkg -i google-chrome-stable_current_i386.deb (Reading database ... 266492 files and directories currently installed.) Preparing to replace google-chrome-stable 33.0.1750.152-1 (using google-chrome- stable_current_i386.deb) ...

share|improve this answer edited Aug 23 '11 at 8:10 answered Aug 22 '11 at 12:02 enzotib 44.5k492126 1 Thanks, sudo gdebi mysql-workbench-gpl-5.2.34-1ubu1010-amd64.deb worked smoothly. Done
Building dependency tree
Reading state information... dpkg: error processing 2xclient:i386 (--install): dependency problems - leaving unconfigured Processing triggers for shared-mime-info ... https://bugs.launchpad.net/bugs/713331 The time now is 02:08 PM.

Vainio (villemvainio) wrote on 2011-02-05: #7 Have you done anything in particular to break pyqt4? What is fungibility and why does it matters? Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Ream (edreamleo) importance: Undecided → Low See full activity log To post a comment you must log in.

The following modules are supported: * QtCore * QtGui * QtNetwork * QtXml * QtScript * QtSvg * QtTest * QtAssistant * QtWebKit * QtOpenGL (in python-qt4-gl) * QtSql (in python-qt4-sql) https://stackoverflow.com/questions/22479787/dpkg-need-an-action-option vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd. Can we say "He is accountable but not blamable" ? Is there anything wrong with this more symmetric aircraft design, and why isn't it used?

Topology and the 2016 Nobel Prize in Physics Why did the One Ring betray Isildur? useful reference share|improve this answer edited Jan 3 '13 at 3:53 Eliah Kagan 56k15162255 answered Jan 2 '13 at 22:14 user118263 5111 add a comment| up vote 4 down vote From the 1.1 If those answers do not fully address your question, please ask a new question. 2 @Braiam: how can this question be a duplicate of a question posted three months later? Processing triggers for python-support ...

Reason: Adding more info Classic Gnome Guide Adv Reply June 29th, 2011 #8 cmcanulty View Profile View Forum Posts Private Message Ubuntu Cappuccino Scuro Join Date Aug 2005 Location Northern Do you want to continue [Y/n]? xrdb python-gmenu gnome-games-data Install these packages without verification [y/N]? my review here Unable to pass result of one command as argument to another Syntax Design - Why use parentheses when no arguments are passed?

It checks/warns for dependencies, but does not do any further action. Unpacking replacement gnome-games-data ... So where's the solution? –Tom Dworzanski Nov 24 '15 at 14:11 add a comment| up vote 14 down vote You can use apt-get -f install to install all the packages dpkg

Isn't that more expensive than an elevated system?

DoneBuilding dependency tree Reading state information... google-chrome-stable depends on libstdc++6 (>= 4.6); however: Version of libstdc++6 on system is 4.4.3-4ubuntu5.1. Not the answer you're looking for? google-chrome-stable depends on libasound2 (>= 1.0.23); however: Version of libasound2 on system is 1.0.22-0ubuntu7.

dpkg: dependency problems prevent configuration of leo: leo depends on python-qt4 (>= 4.4); however: Package python-qt4 is not installed. Processing triggers for shared-mime-info ... Errors were encountered while processing: google-chrome-stable linux google-chrome backtrack-linux share|improve this question edited Mar 21 '14 at 11:30 asked Mar 18 '14 at 12:43 maveƈ 5,22152559 add a comment| 5 Answers get redirected here Rebuilding /usr/share/applications/bamf.index...