Home > Dpkg Error > Dpkg Error Processing Python-gtk2-dev

Dpkg Error Processing Python-gtk2-dev

Contact ***@lists.debian.org 2 Replies 19 Views Switch to linear view Disable enhanced parsing Permalink to this page Thread Navigation Pawe�� Kramarzewski 2010-01-04 16:30:03 UTC Josselin Mouette 2010-01-04 18:10:03 UTC Paweł 'kMa' I also use the CLI and apt-get. Thanks Thought I was going to have to reload it from scratch. 0 | Reply - Share Hide Replies ∧Lee hodson4 years 1 month agoThank you. 0 | Reply - Share Selecting previously deselected package python-distutils-extra. (Reading database ... 458474 files and directories currently installed.) Preparing to replace python-distutils-extra 2.12 (using .../python-distutils-extra_2.12_all.deb) ... navigate to this website

User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. DistroUbuntu Development Release Re: Problem removing python-gtk2-dev with your file manager, try to search about that 'python-gtk2-dev' file, and delete the line ending with 'postinst' (if it does not resolve that If someone tells you to type PHP sudo rm /var/lib/dpkg/status 1 sudo rm /var/lib/dpkg/status Ignore them or your computer will explode! The next time you find you cannot add software into your Ubuntu distro because you're getting errors that look like or totally unlike this one: PHP Reading package lists...

I think it will be very helpful for me. Done Building dependency tree Reading state information... Here is an example of the complete package listing for ‘lsb-core': PHP Package: lsb-core Status: install ok installed Priority: extra Section: misc Installed-Size: 196 Maintainer: Ubuntu Core Developers Architecture: amd64 So, I tooled up, got out my best keyboard, readied my fastest mouse, donned my Linux badges and set out on my quest to kill the Big Bad Bug, save the

Message #20 received at [email protected] (full text, mbox, reply): From: Paweł Kramarzewski To: Debian Bug Tracking System <[email protected]> Subject: Bug#551137: E: Sub-process /usr/bin/dpkg returned an error Date: Sun, 03 Jan Gotowe Budowanie drzewa zależności Odczyt informacji o stanie... Copy sent to Sebastien Bacher . (Mon, 04 Jan 2010 12:12:03 GMT) Full text and rfc822 format available. Once again, thanks a lot for this information! 0 | Reply - Share Hide Replies ∧Lee Hodson5 years 5 months agoWelcome to Linux, Corduene.

Not the answer you're looking for? Debian bug tracking system administrator . Message #45 received at [email protected] (full text, mbox, reply): From: Emilio Pozuelo Monfort To: Paweł 'kMa' Kramarzewski , [email protected] Subject: Re: Bug#551137: E: Sub-process /usr/bin/dpkg returned an error code (1) Request was from Debbugs Internal Request to [email protected] (Thu, 04 Feb 2010 07:29:44 GMT) Full text and rfc822 format available.

WARNING: The following packages cannot be authenticated! Affecting: pygtk (Ubuntu) Filed here by: Matthew Cowan When: 2012-11-07 Confirmed: 2014-03-06 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Reading state information... 0 upgraded, 0 newly installed, 0 to remove and 342 not upgraded. 20 not fully installed or removed. libcairo2-dev depends on libpng12-dev; however: Package libpng12-dev is not configured yet.

Unfortunately I get the following error: sudo dpkg -P python-gtk2-dev dpkg: error processing package python-gtk2-dev (--purge): package is in a very bad inconsistent state; you should reinstall it before attempting a https://bugs.debian.org/551137 Done Building dependency tree Reading state information... Copy sent to Sebastien Bacher . (Fri, 16 Oct 2009 12:42:09 GMT) Full text and rfc822 format available. For details and our forum data attribution, retention and privacy policy, see here Log in / Register Ubuntupygtk package Overview Code Bugs Blueprints Translations Answers package python-gtk2-dev 2.24.0-3 failed to install/upgrade:

Rest assured, those packages are still installed/semi-installed but dpkg is no longer aware of them. useful reference I AM A NEWBIE. 0 | Reply - Share Hide Replies ∧Lee hodson4 years 2 months ago I can definitely help: read the article; the solution is there :p 0 | Reply Trying to create safe website where security is handled by the website and not the user How old is Maz Kanata? Is it worth buying real estate just to safely invest money?

What am I? If none of those steps fix it then the likelihood is that nothing will but search the net before you decide to re-install your operating system. dpkg: error processing libpng12-dev (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libcairo2-dev: libcairo2-dev depends on libcairo-script-interpreter2 (= 1.10.2-6ubuntu3); however: Package libcairo-script-interpreter2 is not configured yet. my review here Traceback (most recent call last): File "/usr/bin/pycentral", line 2196, in main() File "/usr/bin/pycentral", line 2190, in main rv = action.run(global_options) File "/usr/bin/pycentral", line 1645, in run pkg = DebPackage('package', self.args[0],

Message #30 received at [email protected] (full text, mbox, reply): From: Pawe�� Kramarzewski To: Debian Bug Tracking System <[email protected]> Subject: Re:Bug#551137: E: Sub-process /usr/bin/dpkg returned an error code (1) Date: Mon, Searching with the "apt cannot be configured because is in a different version" -> http://askubuntu.com/questions/12647...in-a-different -> http://askubuntu.com/questions/20564...ferent-version -> http://askubuntu.com/questions/18795...n-error-code-1 -> ...etc... The solution was "8.

Setting up python-debian (0.1.21+nmu2ubuntu1) ...

Related 1“Can't cd to /var/cache/flashplugin-installer” error when I try to install Flash3How do I reinstall python on my Ubuntu 12.04 server using apt-get?0Can't install clamav dependencies?2Ubuntu 15.04 update-initramfs fails after packages Affecting: pygtk (Ubuntu) Filed here by: chasdev When: 2016-09-21 Confirmed: 2016-10-05 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu Message #35 received at [email protected] (full text, mbox, reply): From: Josselin Mouette To: Pawe�� Kramarzewski , [email protected] Subject: Re: Bug#551137: E: Sub-process /usr/bin/dpkg returned an error code (1) Date: Mon, Acknowledgement sent to Paweł 'kMa' Kramarzewski : Extra info received and forwarded to list.

May be less of a headache than getting all this straightened out. Thanks again! 0 | Reply - Share Hide Replies ∧gambit2 years 9 months agoThis is both helpful and fun to read… Enjoyed it very much 0 | Reply - Share Hide Done 0 upgraded, 0 newly installed, 0 to remove and 38 not upgraded. 4 not fully installed or removed. get redirected here dpkg: error processing libc-dev-bin (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libc6-dev: lNo apport report written because MaxReports is reached already No apport report written because

libcairo2-dev depends on libfreetype6-dev (>= 2.1.10); however: Package libfreetype6-dev is not configured yet. Owner of VR51, co-founder of VizRED LLC and owner of WP Service Masters. Send a report that this bug log contains spam. Trying to recover: ___ This doesn't allow me to do : 'apt-get autoremove' either Adv Reply August 10th, 2015 #2 dino99 View Profile View Forum Posts Ubuntu addict and loving

Building dependency tree... libcairo-script-interpreter2 depends on libfreetype6 (>= 2.2.1); however: Package libfreetype6 is not configured yet. Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. dpkg: błąd przetwarzania /var/cache/apt/archives/python-gtk2-dev_2.16.0-1_all.deb (--unpack): podproces nowy skrypt pre-removal zwrócił kod błędu 1 dpkg: błąd podczas czyszczenia środowiska: podproces zainstalowany skrypt post-installation zwrócił kod błędu 1 Wystąpiły błędy podczas przetwarzania: /var/cache/apt/archives/python-gtk2-dev_2.16.0-1_all.deb

Need to get 0B/150kB of archives. if you do need to use Windows software you can install it through Wine or PlayOnLinux; if they fail you can use VirtualBox to install Windows in a virtual computer that It should be more visible. dpkg: error processing libfontconfig1-dev (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libpng12-dev: libpng12-dev depends on libpng12-0 (= 1.2.46-3ubuntu1.3); however: Package libpng12-0 is not configured yet.

When you update your package list you will notice that those packages with their details removed from dpkg's status file will not now show as installed by dpkg. This package provides an implementation of the core of version 4.0 of the Linux Standard Base for Debian on the Intel x86, Intel ia64 (Itanium), IBM S390, and PowerPC 32-bit architectures Itspresence does not imply that Debian fully complieswith the Linux Standard Base, and should not be construed as astatement that Debian is LSB-compliant.Homepage: http://www.linux-foundation.org/en/LSBOriginal-Maintainer: Chris Lawrence Python-Version: all That whole section Visit the Software Installation EasyGuide for more installation error busters and the Ubuntu Repository List to get extra useful repositories for your system.