Home > Dpkg Error > Dpkg Error Processing Python-setuptools -configure

Dpkg Error Processing Python-setuptools -configure

Debian distribution maintenance software pp. Send a report that this bug log contains spam. However, now various packages are not working with the new version, so I'd like to return to the version that comes with Ubuntu. What is fungibility and why does it matters? navigate to this website

dpkg: dependency problems prevent configuration of python-inro-marvin-setup: python- depends on python-psycopg2 (>= 2.0.6-3); however: Package python-psycopg2 is not installed. so I ran sudo apt-get -f install that seemed to install a ton of things, but ended with the error: Errors were encountered while processing: python2.7 python libmpc3:armhf cpp-5 cpp gcc-5 Traceback (most recent call last): File "/usr/bin/pyclean", line 25, in import optparse File "/usr/lib/python2.7/optparse.py", line 90, in from gettext import gettext File "/usr/lib/python2.7/gettext.py", line 49, in import locale, split org-mode blocks Night light, schematic and functioning Why did the One Ring betray Isildur? http://raspberrypi.stackexchange.com/questions/37572/how-to-make-a-clean-python-installation/37575

apt-get erorr, after I trying install 'sun-java6-jdk' and jre unsuccessfully1650How do I install pip on Windows?854Installing pip on Mac OS X9python - pip is not working after upgrade0Cannot install and run Reading package lists... No further changes may be made. Ansible member bcoca commented Jan 8, 2014 The instructions of installing ansible from .deb should have no dependencies, the instructions of building a .deb assumes your system is setup to do

What should i do? No further changes may be made. I see error messages related to Python: Preparing to unpack .../python-samba_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_amd64.deb ... Selecting previously unselected package python-pip. (Reading database ... 71400 files and directories currently installed.) Preparing to unpack .../python-pip_1.5.4-1ubuntu4_all.deb ...

Do you want to continue [Y/n]? elimisteve commented Jan 8, 2014 Update #2: Additionally running this worked -- sudo apt-get install python-jinja2 python-yaml sshpass More detailed output: ... A summary of the changes between this version and the previous one is attached. dpkg: error processing ansible (--install): dependency problems - leaving unconfigured Processing triggers for man-db ...

Is my teaching attitude wrong? make[1]: Leaving directory `/home/steve/repos/ansible' make: *** [deb] Error 2 After running sudo apt-get install cdbs, make deb worked. All rights reserved. Done Reading extended state information Initializing package states...

I installed python 2.5.2 over the 2.5.1 version that comes with Ubuntu. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Matthias Klose (supplier of updated python-setuptools package) (This message was generated automatically at their request; if you believe that there is a problem with it please contact the archive administrators Segmentation fault dpkg: error processing python-numpy (--purge): subprocess installed pre-removal script returned error exit status 139 Removing python-support ...

Done Building dependency tree Reading state information... useful reference dpkg: error processing python- (--install): dependency problems - leaving unconfigured Errors were encountered while processing: python- My conclusions: 1. Done Building dependency tree Reading state information... What's causing this?

Cheers, Bastian --- System information. --- Architecture: amd64 Kernel: Linux 3.13-1-amd64 Debian Release: jessie/sid 500 unstable ftp.de.debian.org 500 stable repository.spotify.com 500 stable dl.google.com 1 experimental ftp.de.debian.org --- Package information. --- Depends Added indication that 743660 affects python-setuptools Request was from Arnaud Fontaine to [email protected] (Mon, 07 Apr 2014 01:45:15 GMT) Full text and rfc822 format available. My package requires psycopg2 to run and (from what it > > looks like to me) setuptools must be available in order to use its > > installation mechanism (setup.py, entry my review here Message #19 received at [email protected] (full text, mbox, reply): From: Hubert Pham To: [email protected] Subject: Bug#743660: fixed in python-pyaudio 0.2.8-1 Date: Wed, 16 Apr 2014 18:34:08 +0000 Source: python-pyaudio Source-Version:

How do hackers find the IP address of devices? When I now append python-psycopg2 (>= 2.0.6-3) to the Depends: copy the .deb file to the virtual machine and run sudo dpkg -i python--all.deb, I get the following output: There seems to be a mailing list for stedb at http://mail.python.org/mailman/listinfo/distutils-sig.

Are there any saltwater rivers on Earth?

Segmentation fault dpkg: error processing python-qt4 (--purge): subprocess installed pre-removal script returned error exit status 139 Segmentation fault dpkg: error while cleaning up: subprocess installed post-installation script returned error exit status Debian bug tracking system administrator . Done Building tag database... stdeb does not seem to 'transform' dependencies specified in setup.py into dependencies in its output files.

Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 1,483 Star 19,184 Fork 5,819 ansible/ansible Code Issues 1,102 Pull requests 437 Projects Subscribing... Traceback (most recent call last): File "/usr/bin/pycentral", line 1394, in main() File "/usr/bin/pycentral", line 1388, in main rv = action.run(global_options) File "/usr/bin/pycentral", line 953, in run runtimes = get_installed_runtimes(with_unsupported=True) File get redirected here Can two different firmware files have same md5 sum?

Thanks for your help!