Home > Dpkg Error > Dpkg Error Processing Smartmontools - Configure

Dpkg Error Processing Smartmontools - Configure

However, they cannot be removed because they generate the following typical error: Code: Errors were encountered while processing: xtide-data E: Sub-process /usr/bin/dpkg returned an error code (1) I have tried to Ako s updatom suvisi S.M.A.R.T. Board footer Jump to News & Announcements Feedback & Suggestions Help & Support (Crunchbang 11 "Waldorf") Help & Support (Beginners) Help & Support (Other) Ideas & Suggestions Tutorials Development Help & thah! http://darrenmanning.com/dpkg-error/dpkg-error-processing-smartmontools.html

But AFAICS, it works only if invoked as part of post-installation process with environment set by dpkg. Take a look for yourselves:[email protected]:~$ sudo apt-get dist-upgrade Reading package lists... Junkie From: In a time-warp to 2002! Report bugs to: %s License GPLv3+: GNU GPL version 3 or later . https://ubuntuforums.org/showthread.php?t=2258726

It will not allow me to downgrade to version 5.4..... Date: Mon, 04 Dec 2006 14:22:00 +0000 Package: smartmontools Followup-For: Bug #366141 Just did apt-get update/dist-upgrade, and I still get an error (even after doing what you suggest): piou-deb:~# dpkg --configure insserv: warning: script 'cupsys' missing LSB tags and overrides insserv: script lpd: service cups already provided! hpxЪ88(Copyright %s %d Free Software Foundation, Inc.memory exhausted;7 $`@pTh` 0d @`00Ltp,D0d` D\ t`p,`Pt0`@zR F J tx?;*2$" @gA GdB C0M{ A WI F 2C [ AH ((C0DPw A <2CIHX A @`' C

Adv Reply December 31st, 2014 #6 cjsmall View Profile View Forum Posts Private Message Just Give Me the Beans! Hosted by Linode. Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 11 posts 1 2 Next Return to “General” Here's what a simulated install shows when I temporarily enable Jessie:Code: Select all$ apt-get install smartmontools -sV
NOTE: This is only a simulation!
apt-get needs root privileges for

At this point I'm not sure of the details of the installation, but I believe that postfix was scheduled for removal and then sendmail was to be installed. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson. machinebacon wrote:Hope you haven't cleared the cache:sudo dpkg -i /var/cache/apt/archives/initscripts_2.88dsf-41+deb7u1*.debif the file doesn't exist, try with sudo dpkg -i /var/cache/apt/archives/initscripts_2.88*.debNo warrantyAlright, so thankfully the file is there. read review I have not tried uninstalling the program because I am pretty sure that is something that can't be uninstalled safely -- but feel free to correct me if I am wrong.

Full text and rfc822 format available. Building dependency tree... Cheers, -- Guido Reply sent to Guido Guenther : You have taken responsibility. unstable From: China Registered: 2009-07-02 Posts: 6,826 Website Re: [SOLVED] Update and Package install errors, Please help!

Join Date Apr 2012 Beans 55 Re: Problem with broken package installation schragge: Thanks for the reply. http://wiki.kartbuilding.net/index.php/Smartd_and_smartmontools_problem/issue This is free software: you are free to change and redistribute it. Happy and healthy New Year to you, too. See full activity log To post a comment you must log in.

Junkie From: In a time-warp to 2002! http://darrenmanning.com/dpkg-error/dpkg-error-processing-proxmox-ve-2-6-32-configure.html So my question: Is there a reliable procedure for correcting this condition and getting back to a stable state? Acknowledgement sent to Balázs Hámorszky : New Bug report received and forwarded. daemon: smartd failed!invoke-rc.d: initscript smartmontools, action "start" failed.dpkg: error processing smartmontools (--configure):subprocess post-installation script returned error exit status 1Setting up libgalago3 (0.5.2-2) ...[...]Setting up quicktime-utils (0.9.7-3) ...Errors were encountered while processing:smartmontoolsE:

and came form the wheezy-backports. invoke-rc.d: initscript smartmontools, action "start" failed. You shouldn't use it when you're running smartd anyway. my review here Offline #24 2013-10-28 12:45:43 machinebacon #!

Reported by: Tobias Frost Date: Tue, 13 Nov 2007 12:21:02 UTC Severity: normal Found in version smartmontools/5.37-6 Done: Guido Guenther Bug is archived. Unfortunately, that didn't work as I had hoped. daemon: smartd failed!

I cannot install most new packages because dpkg wants to remove these packages first and fails.

daemon: smartd failed!invoke-rc.d: initscript smartmontools, action "start" failed.dpkg: error processing smartmontools (--configure):subprocess post-installation script returned error exit status 1Errors were encountered while processing:smartmontoolsPress return to continue.I will try to find traces The first bit on replacing the lprng file worked just fine, but then when I proceeded to upgrade the system I got the same error as before. invoke-rc.d: initscript smartmontools, action "start" failed. dpkg: error processing smartmontools (--configure): subprocess post-installation script returned error exit status 1 Errors were encountered while processing: smartmontools E: Sub-process /usr/bin/dpkg returned an error code (1) ..

Member Registered: 2013-07-19 Posts: 51 [SOLVED] Update and Package install errors, Please help! Tango Icons Tango Desktop Project. I thought by chance installing the unstable or testing might eleviate the problem. get redirected here Toggle useless messagesView this report as an mbox folder, status mbox, maintainer mbox Report forwarded to [email protected], Guido Guenther : Bug#451108; Package smartmontools.

Done
Building dependency tree
Reading state information... If you are funny, try a sudo apt-get dist-upgrade afterwards.Secondly, the lpd file I would like to see, too.sudo cat /etc/init.d/lpg sudo cat /etc/init.d/cupsysPlease post their content. Well, and I'm in the East of Asia, so no problem.Yes, let's blame the brother printers I had two, too ...had.First, about the sources.list - there are some things like launchpad the deamon is running perfectli: 25808 ?