Home > Dpkg Error > Dpkg Error Processing Texlive-binaries

Dpkg Error Processing Texlive-binaries

Contents

No packages found matching texlive-base. dpkg: error processing latex-cjk-chinese-arphic-gbsn00lp (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of latex-cjk-chinese-arphic-gkai00mp: latex-cjk-chinese-arphic-gkai00mp depends on tex-common (>= 2.00); however: Package tex-common is not configured yet. Related 75Best way to install packages for TeXLive in Ubuntu?3TeXLive - no latex binary after installation0How to install TexLive 2012 in an unofficial distro based on ubuntu 12.04?2How to use Ubuntu Need to get 46.2 MB/46.5 MB of archives. navigate to this website

Processing triggers for desktop-file-utils ... Removing texlive-extra-utils ... dpkg: error processing texlive-metapost (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of tex-gyre: tex-gyre depends on tex-common (>= 2.00); however: Package tex-common is not configured yet. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science http://tex.stackexchange.com/questions/96965/problems-with-texlive-2012-on-ubuntu-after-network-installation

Texlive Ubuntu

ldconfig deferred processing now taking place Errors were encountered while processing: tex-common texlive-binaries winefish Setting up tex-common (2.06) ... dpkg: error processing texlive-math-extra (--configure): dependency problems - leaving unconfigured Setting up fretsonfire-game (1.3.110.dfsg-2) ... Unpacking python-uniconvertor (from .../python-uniconvertor_1.1.4-1build1_i386.deb) ...

The following extra packages will be installed: libmagick++2 libwmf-bin perlmagick python-lxml python-renderpm python-reportlab python-reportlab-accel python-uniconvertor Suggested packages: dia dia-gnome ruby libsvg-perl libxml-xql-perl skencil pstoedit imagemagick-doc python-lxml-dbg python-renderpm-dbg python-egenix-mxtexttools python-reportlab-doc python-uniconvertor-dbg The dpkg: error processing texlive-base (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of texlive-luatex: texlive-luatex depends on texlive-base (>= 2009-1); however: Package texlive-base is not configured yet. This may take some time... ...and eats a CPU core. So, apparently installing Winefish via apt was the problem.

Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Sub-process /usr/bin/dpkg Returned An Error Code (1) Processing triggers for man-db ... dpkg: error processing tex4ht (--configure): dependency problems - leaving unconfigured Setting up vlc-plugin-pulse (1.0.6-1ubuntu1) ... What works and what doesn't?

What is fungibility and why does it matters? Edit bug mail Other bug subscribers Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • Blog texlive-full depends on texlive-latex-recommended (>= 2009-1); however: Package texlive-latex-recommended is not configured yet. Removing preview-latex-style ...

Sub-process /usr/bin/dpkg Returned An Error Code (1)

Unfortunately, I ran into the following error when installing the "fake" package to make Ubuntu think it has installed TeX Live: $ sudo dpkg -i texlive-local_2014-1_all.deb dpkg: regarding texlive-local_2014-1_all.deb containing texlive-local: https://ubuntuforums.org/showthread.php?t=1481877 wicd is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded. 3 not fully installed or removed. Texlive Ubuntu This may take some time... Selecting previously unselected package texlive-binaries.

Unpacking texlive-luatex (from .../texlive-luatex_2009-15_all.deb) ... http://darrenmanning.com/dpkg-error/dpkg-error-processing.html dpkg: error processing tex4ht (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of texlive-fonts-recommended-doc: texlive-fonts-recommended-doc depends on tex-common (>= 2.00); however: Package tex-common is not configured yet. mktexlsr: Done. texlive-latex-base depends on texlive-binaries (>= 2009-1); however: Package texlive-binaries is not configured yet.

dpkg: error processing pgf (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: tex-common texlive-metapost tex-gyre texlive-latex-extra-doc prosper texlive-base texlive-generic-recommended texlive-doc-base texlive-fonts-recommended latex2html texlive-pictures preview-latex-style context asymptote texlive-binaries tex4ht-common Setting up python-twisted-web (10.0.0-1) ... Where (or to whom) do sold items go? my review here Writing referee report: found major error, now what?

You can install it in the Software Center from that link, or in the Terminal (Ctrl+Alt+T) with: sudo apt-get update sudo apt-get install texlive-base share|improve this answer edited Aug 15 '12 This is dvips(k) 5.98 Copyright 2009 Radical Eye Software (www.radicaleye.com) dvips: ! dpkg: error processing texlive-binaries (--configure): dependency problems - leaving No apport report written because the error message indicates its a followup error from a previous failure.

debconf: unable to initialize frontend: Dialog debconf: (Dialog frontend requires a screen at least 13 lines tall and 31 columns wide.) debconf: falling back to frontend: Readline Running mktexlsr.

By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Processing triggers for doc-base ... texlive-pstricks depends on tex-common (>= 2.00); however: Package tex-common is not configured yet. Done Building dependency tree Reading state information...

Trying to recover: Setting up texlive-binaries (2009-11ubuntu2) ... dpkg: error processing texlive-latex-recommended (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of texlive-pstricks: texlive-pstricks depends on texlive-binaries (>= 2009-1); however: Package texlive-binaries is not configured yet. texlive-base depends on texlive-common (>= 2009-1); however: Package texlive-common is not configured yet. http://darrenmanning.com/dpkg-error/dpkg-error-processing-texlive-latex-base-configure.html mktexlsr: Done.

done. Term for "professional" who doesn't make their living from that kind of work split org-mode blocks Contradiction between law of conservation of energy and law of conservation of momentum? more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Do you want to continue [Y/n]?

texlive-latex-recommended depends on texlive-latex-base (>= 2009-1); however: Package texlive-latex-base is not configured yet. mktexlsr: Updating /var/lib/texmf/ls-R-TEXMFMAIN... Package texlive-binaries which provides texlive-base-bin is not configured yet. Writing referee report: found major error, now what?

texlive-pictures depends on texlive-base (>= 2009-1); however: Package texlive-base is not configured yet. Error in /etc/texmf/texmf.cnf: TEXMFDIST not defined. texlive-latex-extra depends on texlive-latex-base (>= 2009-1); however: Package texlive-latex-base is not configured yet. Can my boss open and use my computer when I'm not present?

Processing triggers for tex-common ... Errors were encountered while processing: tex-common texlive-binaries winefish E: Sub-process /usr/bin/dpkg returned an error code (1) --------------------- Building a better world Adv Reply May 16th, 2010 #5 herveb View Profile dpkg: error processing latex-cjk-all (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of texlive-metapost: texlive-metapost depends on texlive-binaries (>= 2009-1); however: Package texlive-binaries is not configured yet. texlive-latex-extra depends on texlive-common (>= 2009-1); however: Package texlive-common is not configured yet.