Home > Dpkg Error > Dpkg Error Processing /var/cache/apt/archives/util-linux

Dpkg Error Processing /var/cache/apt/archives/util-linux

Contents

dpkg: regarding .../base-files_5.0.0ubuntu7_i386.deb containing base-files, pre-dependency problem: base-files pre-depends on awk awk is not installed. Selecting previously deselected package dash. Is there anything wrong with this more symmetric aircraft design, and why isn't it used? Setting up libpam-runtime (1.1.0-2ubuntu1) ... http://darrenmanning.com/dpkg-error/dpkg-error-processing-var-cache-apt-archives-linux-image.html

Unpacking replacement libv4l-0 ... Thanks for dropping by :-) 0 | Reply - Share Dante Salvatore5 years 2 months agogreat post! Selecting previously deselected package libslang2. Running depmod. http://askubuntu.com/questions/148383/how-to-resolve-dpkg-error-processing-var-cache-apt-archives-python-apport-2-0

Dpkg Error Processing Archive /var/cache/apt/archives/

Tried the first approach and that worked famouisly. –Elder Geek Dec 9 '15 at 14:30 1 This had no effect for me. Selecting previously deselected package libss2. Selecting previously deselected package sysvinit-utils. Unpacking iproute (from .../iproute_20090324-1_i386.deb) ...

Reported by: Alexandre Teles Date: Tue, 16 Jul 2013 00:54:02 UTC Severity: grave Tags: d-i, patch Merged with 716923, 716974 Found in version sysvinit/2.88dsf-42 Fixed in version sysvinit/2.88dsf-43 Done: Roger Donetzdata is already the newest version.0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.I probably have to unpin it first. _________________Linux Registered User # 475019Linux at Home courses Unless he is using Precise packages in Oneiric or other release version. (cue: gnome-orca version is 3.4 among others) –jokerdino♦ Jun 9 '12 at 4:33 I tried editing the Dpkg Error Processing Archive Trying To Overwrite Setting up dmsetup (2:1.02.27-4ubuntu7) ...

Unpacking libslang2 (from .../libslang2_2.1.4-3_i386.deb) ... Unpacking netcat (from .../netcat_1.10-38_all.deb) ... Unpacking libreadline6 (from .../libreadline6_6.0-5_i386.deb) ... dpkg: warning: ignoring pre-dependency problem!

dpkg: regarding .../mount_2.16-1ubuntu5_i386.deb containing mount, pre-dependency problem: mount pre-depends on libselinux1 (>= 2.0.85) libselinux1 is unpacked, but has never been configured. Dpkg Error Processing Cannot Access Archive No Such File Or Directory Setting up libtext-wrapi18n-perl (0.06-7) ... Lee has been in web development for over a decade and is available to help when you need him. dpkg: error processing gnome-orca (--configure): Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.

Dpkg Error 1

Selecting previously deselected package libncurses5. http://unix.stackexchange.com/questions/119839/dpkg-wont-install-any-package e2fsprogs util-linux (due to e2fsprogs) tzdata (due to util-linux)0 upgraded, 1 newly installed, 81 to remove and 0 not upgraded.Need to get 42.4 kB of archives.After this operation, 129 MB disk Dpkg Error Processing Archive /var/cache/apt/archives/ No good hits forQuote: Errors were encountered while processing: /var/cache/apt/archives/tzdata_2011g-1_all.debI rebooted OK. Dpkg: Error Processing Package(--configure) update-initramfs: Generating /boot/initrd.img-2.6.31-15-generic Running postinst hook script /usr/sbin/update-grub. /etc/default/grub: 30: options: not found User postinst hook script [/usr/sbin/update-grub] exited with value 127 dpkg: error processing linux-image-2.6.31-15-generic (--configure): subprocess installed post-installation script

Setting up sgml-base (1.26) ... http://darrenmanning.com/dpkg-error/dpkg-error-processing-var-cache-apt-archives-fglrx.html Adv Reply December 9th, 2009 #10 powerpleb View Profile View Forum Posts Private Message Cookies and cream Join Date Jan 2008 Location Melbourne, Australia. Unix & Linux Stack Exchange works best with JavaScript enabled Register • Chat • FAQ • Search • Login It is currently Sun Oct 09, 2016 3:00 pm View unanswered posts Preconfiguring packages ... (Reading database ... 588796 files and directories currently installed.) Unpacking util-linux (from .../util-linux_2.20.1-5.1ubuntu8.1_i386.deb) ... Dpkg Error Processing Archive *.deb (--install)

Unpacking hostname (from .../hostname_2.95ubuntu1_i386.deb) ... dpkg: regarding .../coreutils_7.4-2ubuntu1_i386.deb containing coreutils, pre-dependency problem: coreutils pre-depends on libattr1 (>= 2.4.41-1) dpkg: warning: ignoring pre-dependency problem! Top rokytnji Post subject: Re: dpkg: error processing /var/cache/apt/archives/tzdataSOLPosted: Wed May 04, 2011 1:35 am Joined: Fri Feb 20, 2009 3:44 amPosts: 3761Location: Pecos, Texas Code: apt-get install my review here Laterz. _________________Linux Registered User # 475019Linux at Home courses How to Search Top rokytnji Post subject: Re: dpkg: error processing /var/cache/apt/archives/tzdataSOLPosted: Wed May 04, 2011 3:43 am Joined:

Unpacking findutils (from .../findutils_4.4.2-1_i386.deb) ... Dpkg Error Processing Package Dependency Problems - Leaving Unconfigured Unpacking debconf-i18n (from .../debconf-i18n_1.5.27ubuntu2_all.deb) ... Traceback (most recent call last): File "/usr/bin/pyclean", line 33, in from debpython.namespace import add_namespace_files ValueError: bad marshal data (unknown type code) dpkg: error processing /var/cache/apt/archives/python-piston-mini-client_0.7.2+bzr57-0ubuntu1_all.deb (--unpack): subprocess new pre-removal script

Running depmod.

Errors were encountered while processing: linux-image-2.6.31-16-generic linux-image-generic linux-generic E: Sub-process /usr/bin/dpkg returned an error code (1) Last edited by amin-v; December 7th, 2009 at 01:21 PM. dpkg: base-passwd: dependency problems, but configuring anyway as you requested: base-passwd depends on libc6 (>= 2.8); however: Package libc6 is not installed. dpkg: warning: ignoring pre-dependency problem! Dpkg Error Processing Package Teamviewer (--install) Bug archived.

Unpacking libtasn1-3 (from .../libtasn1-3_2.2-1_i386.deb) ... Setting up makedev (2.3.1-88) ... Setting up libgssapi-krb5-2 (1.7dfsg~beta3-1) ... get redirected here Setting up login (1:4.1.4.1-1ubuntu2) ...

Running depmod. Done Building dependency tree Reading state information... If you're really stuck, Google it; Search for the failed package then re-download it and re-install it.