Home > Dpkg Error > Dpkg Error Processing Xorg -configure

Dpkg Error Processing Xorg -configure

Apparently there's something wrong with fc-cache. After some trial I found this this bug. Subscribing... Done Building dependency tree Reading state information... http://darrenmanning.com/dpkg-error/dpkg-error-processing-xserver-xorg-configure.html

Please don't fill out this field. Done
The following extra packages will be installed:
x11-common
The following NEW packages will be installed:
x11-common
0 upgraded, 1 newly installed, 0 to remove and 51 not upgraded.
rolex 2016-04-04 22:39:11 UTC #1 Hi folks, new RPi3 owner and new Ubuntu MATE http://askubuntu.com/questions/394292/xserver-xorg-core-update-failed-not-fully-installed-or-removed/394300

However, on a fresh install I am doing an 'apt-get update' followed by 'apt-get upgrade' and it is failing near the end at this part [emailprotected]:~# apt-get upgradeReading package lists... Should I leave the backports repo in /etc/apt/sources.list?2How to Recover Debian of LK backports where runlevel conflict? apt runs debsums from a post-invoke hook which is a different thing.

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the The maintainers have done a great job and must be thanked. Any suggestions, how to clean up this mess? Continuing probe...
[ 20.672] (EE) No devices detected.
[ 20.672]
Fatal server error:
[ 20.672] no screens found
[ 20.672]
Please consult the The X.Org Foundation support

Done You might want to run 'apt-get -f install' to correct these. debsums is written in perl so it's certainly not unrelated software. -- Niko Tyni [email protected] Information forwarded to [email protected], Niko Tyni : Bug#687268; Package perl. (Tue, 11 Sep 2012 12:33:03 GMT) Thanks in advance all wolfman 2016-04-05 04:15:24 UTC #2 Hi, have you tried changing your software sources download location and updating again?, see the update guide for further repair options: ubuntu-mate.community https://bugs.launchpad.net/bugs/17259 Running 'apt-get -f install' the first time installed wheezy's perl-base, which allowed debsums to function properly; however, xserver-xorg-core was still failing to upgrade.

Thank you. There are specific constraints on things like preinst scripts, which can't rely on the package dependencies being in a working order. Topology and the 2016 Nobel Prize in Physics more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Standard way for novice to prevent small round plug from rolling away while soldering wires to it Very simple number line with points Can I use half-lap joint for table breadboard?

BEGIN failed--compilation aborted at /usr/bin/debsums line 10. http://ubuntu-mate.community/t/apt-get-upgrade-problem/4786 Done
Building Dependency Tree... So I did: sudo apt-get install xserver-xorg-core=2:1.14.4.901+git20131203+server-1.14-branc‌h.c30db601-0ubuntu0s‌arvatt4, and it downgraded it to the old compatible version and now it works again!!! The following packages have unmet dependencies: libegl1-mesa-drivers : Depends: libgl1-mesa-dri libgbm1 : Depends: libgl1-mesa-dri libgl1-mesa-dri-lts-quantal : Depends: libgl1-mesa-dri qtdeclarative5-qtquick2-plugin : Depends: libgl1-mesa-dri xorg : Depends: xserver-xorg (>= 1:7.7+1ubuntu8.1) orN xserver-xorg-renamed Depends:

Quote Postby Dervman2 » Tue Aug 23, 2011 6:24 am I re-installed as the system was in a pickle with all the fiddling!Added the wheezy line to sources.list and included the useful reference y (Reading database ... 146644 files and directories currently installed.) Removing xorg-driver-fglrx ... Only snag is, it won't work here. The maintainers have done a great job and must be thanked.

Proof of infinitely many prime numbers Is it worth buying real estate just to safely invest money? [email protected]:/dev$ sudo apt-get install -f [sudo] password for dan: Reading package lists... Ign http://gr.archive.ubuntu.com trusty InRelease Ign http://gr.archive.ubuntu.com trusty-security InRelease Hit http://gr.archive.ubuntu.com trusty Release.gpg Hit http://gr.archive.ubuntu.com trusty-security Release.gpg Hit http://gr.archive.ubuntu.com trusty Release Hit http://repo.steampowered.com precise InRelease Hit http://gr.archive.ubuntu.com trusty-security Release Hit http://gr.archive.ubuntu.com trusty/main my review here This site is not affiliated with Linus Torvalds or The Open Group in any way.

Processing > > triggers for man-db ... How do R and Python complement each other in data science? Why are Exp[3] and 2 treated differently within Complex?

Screenshot instructions: Windows Mac Red Hat Linux Ubuntu Click URL instructions: Right-click on ad, choose "Copy Link", then paste here → (This may not be possible with some types of

Run aptitude and see what it proposes to resolve the conflicts (press , and . I've never had problems like this in Linux Mint (Ubuntu).Any other suggestions? Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. i wish at least one dev had an old card so they'd start catching these things sooner!Is it necessary to do a:Code: Select allsudo apt-get remove xserver-xorg-video-nouveau Before running:Code: Select allsudo

Message #15 received at [email protected] (full text, mbox, reply): From: Andres Salomon To: Niko Tyni Cc: [email protected] Subject: Re: Bug#687268: perl: breaks debsums during squeeze -> wheezy upgrade Date: Then sudo apt-get autoclean sudo apt-get clean Check : ls /etc/apt/sources.list.d Also get rid of the precise dell PPA. At what point in the loop does integer overflow become undefined behavior? http://darrenmanning.com/dpkg-error/dpkg-error-processing-winbind-configure.html It's not entirely clear whether debsums or perl is the culprit here, but I suspect perl.

Quote Postby Dervman2 » Sun Aug 21, 2011 5:28 pm Thanks for the help mads but I seem to be getter in more and more dependancy hell!As suggested I manually downloaded grep command with ls -a not working properly? I've attached the > logs from those two calls. > There are 3 issues that I see here, let me know if you disagree: > > 1) either postinst scripts or You seem to have CSS turned off.

I looked at the error messages and saw which version the old xserver-xorg-core was, and I looked on google on how to force a specific version when installing a package. Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Locked Print view 13 posts • Page 1 of 1 Return to The second 'apt-get -f install' run fixed the issue. Please don't fill out this field.

I should have, then. (used to phpbb forum) –nam1962 May 22 '15 at 13:02 yes, this is quite different to a forum - we are more about the answers Is the NHS wrong about passwords? Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
libx11-6: Depends: x11-common (> 4.3.0) but it is not going to be For help, knowledge, and fellowship.

ian-berke-ppa-drawers-trusty.list libreoffice-ppa-trusty.list spotify.list.save ultradvorka-ppa-trusty.list vikoadi-ppa-trusty.list ian-berke-ppa-drawers-trusty.list.save spotify.list steam.list ultradvorka-ppa-trusty.list.save vikoadi-ppa-trusty.list.save apt dependencies xserver share|improve this question edited May 22 '15 at 14:10 asked May 22 '15 at 11:55 Bruni 2,5291829 add I suppose a different solution might be had by just manually overriding dependencies and choosing the newer version of all packages available - but that would require you to cross your I have brought stable to testing successfully a few times, but not as easily this time. AN IMPORTANT NOTE FOR LINUX BEGINNERS.

Errors were encountered while processing: /var/cache/apt/archives/xserver-xorg-core_2%3a1.12.3-1_i386.deb Can't locate File/Find.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/bin/debsums line 10. My adviser wants to use my code for a spin-off, but I want to use it for my own company What precisely differentiates Computer Science from Mathematics in theoretical context? I tried sudo apt-get remove xserver-xorg-core, sudo apt-get -f install, sudo apt-get autoremove, sudo apt-get clean, sudo apt-get autoclean but what I get is: [email protected]:~$ sudo apt-get autoremove Reading package lists...