Home > Dpkg Error > Dpkg Error Processing Xulrunner-1.9.2 -configure

Dpkg Error Processing Xulrunner-1.9.2 -configure

On break with the proprietary solutions, Talend Open Data Solutions has the most open, productive, powerful and flexible Data Management solutions or manage your data warehouse- Open Studio -to the data dpkg: dependency problems prevent configuration of xulrunner-2.0: xulrunner-2.0 depends on libhunspell-1.2-0 (>= 1.2.11); however: Package libhunspell-1.2-0 is not installed. I keep in tracking this issue, and inform you as long as there is solution. Some error messages can be confusing at times. navigate to this website

Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Or click here to support my work on dpkg with Flattr, consider subscribing for a few months. Done Building dependency tree Reading state information... Do you want to continue? [Y/n] y (Reading database ... 282389 files and directories currently installed.) Removing xulrunner-1.9.2 (1.9.2.28+build1+nobinonly-0ubuntu0.10.04.1) ... /var/lib/dpkg/info/xulrunner-1.9.2.prerm: 8: /var/lib/dpkg/info/xulrunner-1.9.2.prerm: /usr/sbin/update-alternatives: not found dpkg: error processing package xulrunner-1.9.2 why not find out more

Alsjeblieft inloggen of registreren.Heb je de activerings-mail niet ontvangen? After this operation, 30.9 MB disk space will be freed. Je stuurde me vermoedelijk naar het juiste relevante bericht, maar ik wilde toch de hele post lezen om te weten waar het over ging. Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications.

Subscribing... Talend's ESB and data services infrastructure solutions extend proven Apache open source ESB technologies like Apache CXF, Camel, Karaf and ActiveMQ to deliver affordable, flexible service enablement of distributed applications. xulrunner-1.9.2 is no longer in the archive from 11.10 on, there should also be nothing in the archive that needs it. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug.

Talend's open source solutions for developing and deploying data management services like ETL, data profiling, data governance, and MDM are affordable, easy to use, and proven in demanding production environments around byrahu99401 Answers for the following [...] bysreecharan rao yadagiri Index »Data Integration - Installation »[resolved] TOS studio under Ubuntu 12.04 - xulrunner is missing Pages: 1 Post reply #12012-11-18 15:48:58 jlolling The following packages will be REMOVED: xulrunner-1.9.2 0 upgraded, 0 newly installed, 1 to remove and 1 not upgraded. 1 not fully installed or removed. Ubuntu Forums > The Ubuntu Forum Community > Ubuntu Specialised Support > Ubuntu Servers, Cloud and Juju > Server Platforms > [SOLVED] xulrunner/libhunspell dependency error PDA View Full Version : [SOLVED]

The following actions will resolve these dependencies: Keep the following packages at their current version: 1) xulrunner-1.9.2 [Not Installed] Accept this solution? [Y/n/q/?] q Add tags Tag help Micah Gersten (micahg) Thanks :) Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. Thank you!Shong Email:[email protected] Talend, Enjoy Talend!New & Event: Talend Help CenterTalend-->the global leader of open source data management and application integration solutions! i can't fine itregardsxdshi wrote:Hi tayana, We will update our user manual install guide to make the xulrunner version information clearly.

cad-xtal:/home/cad# sudo apt-get dist-upgrade jmaciak1987February 20th, 2015, 08:10 PMGlad to see you have the same problem. https://bugs.launchpad.net/bugs/934073 See full activity log To post a comment you must log in. Done Building dependency tree Reading state information... Mark as duplicate Convert to a question Link a related branch Link to CVE Duplicates of this bug Bug #400848 You are not directly subscribed to this bug's notifications.

Raphaël Hertzog says July 3, 2011 at 10:00 am I agree, I tried to improve the situation (see http://bugs.debian.org/621763 ) but then Guillem asked me to wait for some internal API http://darrenmanning.com/dpkg-error/dpkg-error-processing-proxmox-ve-2-6-32-configure.html dpkg: error processing xulrunner-1.9 (--purge): subprocess installed pre-removal script returned error exit status 2 I just ran into the exact same issue when upgrading an i386 hardy server to lucid tags: Need help to use the software? dpkg: warning: files list file for package `chromium-browser-l10n' missing, assuming package has no files currently installed.dpkg: warning: files list file for package `chromium-browser' missing, assuming package has no files currently installed.dpkg:

Thanks for taking the time to make Ubuntu better! That's all nice but it doesn't help you much in general. From what I've read, I believe it's because xulrunner is requiring libhunspell1.2, yet 1.3 is installed. my review here Trackbacks Understand dpkg and don't get stuck with a maintainer script failure says: September 13, 2011 at 2:11 pm […] a maintainer script failure September 13, 2011 By Raphaël Hertzog Leave

The following packages have unmet dependencies: xulrunner-1.9.2: Depends: libhunspell-1.2-0 (>= 1.2.11) which is a virtual package. Want to make suggestions and discuss with dev team? Micah Gersten (micahg) on 2012-02-22 description: updated Micah Gersten (micahg) wrote on 2012-02-22: #6 @Abhishek Singh Bailoo Please file a new bug with a build log.

DoneBuilding dependency tree Reading state information...

Affecting: xulrunner-1.9.2 (Ubuntu) Filed here by: Zoltan When: 2012-02-06 Completed: 2012-02-06 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu Tried cleaning the apt cache as well. dpkg-deb (subprocess): data: internal gzip read error: ': data error' dpkg-deb: subprocess returned error exit status 2 dpkg: error processing /var/cache/apt/archives/xulrunner-1.9.2_1.9.2.12+build1+nobinonly-0ubuntu0.10.10.1_i386.deb (--unpack): subprocess dpkg-deb --fsys-tarfile returned error exit status 2 Ok, well I tried apt-get -f install of course...

I keep in tracking this issue, and inform you as long as there is a solution. Offline Quote #52013-04-17 10:44:21 tayana Member 2 posts tayana said: Re: [resolved] TOS studio under Ubuntu 12.04 - xulrunner is missing Hello,We are new to Talend data integration tool.I am trying Edit bug mail Other bug subscribers Subscribe someone else Bug attachments Dependencies.txt (edit) VarLogDistupgradeAptlog.gz (edit) VarLogDistupgradeApttermlog.gz (edit) VarLogDistupgradeHistorylog.gz (edit) VarLogDistupgradeLspcitxt.gz (edit) VarLogDistupgradeMainlog.gz (edit) VarLogDistupgradeSystemstatetargz.gz (edit) VarLogDistupgradeTermlog.gz (edit) Add attachment • Take http://darrenmanning.com/dpkg-error/dpkg-error-processing-snmpd-configure.html Done Correcting dependencies...

yGet:1 http://nl.archive.ubuntu.com/ubuntu/ lucid-updates/main linux-image-2.6.32-41-generic 2.6.32-41.94 [31.7MB].....enzovoorts.....Get:48 http://nl.archive.ubuntu.com/ubuntu/ lucid-updates/main ubufox 2.1.1-0ubuntu0.10.04.1 [1,204B]Fetched 140MB in 1min 34s (1,482kB/s) It depends on libhunspell-1.2-0 while the libhunspell package installed is 1.3.0.

Best regardsSabrina What we can do is to make sure that Talend will be your best choice! Duplicate of bug #541595 Remove Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Could you please run a memory and disk check? Best regardsSabrina Offline Quote #82013-10-22 04:33:50 xdshi Talend Team xdshi said: Re: [resolved] TOS studio under Ubuntu 12.04 - xulrunner is missing Hi, We are still working on it.

Changed in xulrunner-1.9 (Ubuntu): assignee: nobody → Micah Gersten (micahg) milestone: none → ubuntu-10.04-beta-1 status: Confirmed → Triaged Rolf Leggewie (r0lf) wrote on 2010-02-22: #4 seems to affect not only hardy2lucid, for the Exchange view).Ubuntu since release 11 does not provide this package in its repositories.Here is the way you get it running under Ubuntu 12.04 and following (64bit version):1. The following packages have unmet dependencies: xulrunner-1.9.2 : Depends: libhunspell-1.2-0 (>= 1.2.8) but it is not installable E: Unmet dependencies. Changed in xulrunner-1.9.2 (Ubuntu): status: In Progress → Fix Committed Launchpad Janitor (janitor) wrote on 2010-04-09: #9 This bug was fixed in the package xulrunner-1.9.2 - 1.9.2.3+nobinonly-0ubuntu1 --------------- xulrunner-1.9.2 (1.9.2.3+nobinonly-0ubuntu1) lucid;

I can't believe we're the only ones with the problem so far. Try using -f. Subscribing... Please continue to report any other bugs you may find.

I'm a little surprised about that, the package was at the latest version AFAIR. Edit Remove 6 This bug affects 1 person Affects Status Importance Assigned to Milestone dpkg (Ubuntu) Edit New Undecided Unassigned Edit Also affects project (?) Also affects distribution/package Nominate for series Download and install xulrunner-1.9.2 from here:https://launchpad.net/ubuntu/+archive/p … _amd64.deb and install it.sudo dpkg -i xulrunner-1.9.2_1.9.2.28+build1+nobinonly-0ubuntu0.11.04.1_amd64.debAfter that, you have to set the environment variable (I recommend adding this line in your .profile):export MOZILLA_FIVE_HOME=/usr/lib/xulrunner-1.9.2.28 The following packages have unmet dependencies: xulrunner-1.9.2 : Depends: libhunspell-1.2-0 (>= 1.2.8) but it is not installable E: Unmet dependencies.

Click here for more information.